Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:


 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

Lauflicht funktioniert nicht

Gehe zu Seite 1, 2, 3, 4  Weiter
Elektrikforum Foren-Übersicht -> Hausaufgaben
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
vrumfondel93
Cool Newbie
Cool Newbie


Anmeldungsdatum: 21.02.2011
Beiträge: 41

BeitragVerfasst am: 22.08.2011 16:09    Titel: Lauflicht funktioniert nicht Antworten mit Zitat
Hallo, ich wolle mir ein Lauflicht mit zehn LEDs bauen. Dazu habe ich hier im Forum diese Schaltung gefunden.



Ich habe das auf 10 LEDs erweitert und zusammengebaut. Leider leuchten alle LEDs gleichzeitig. Ich habe alles kontrolliert und nachgelötet. Die Verbindungen sind genau so wie im Schaltplan, nur habe ich sechs Stufen dazu gebaut.

Ich habe es jetzt mit Yenka kontrolliert und da funktioniert es.



Leider blinken aber die LED nicht so wie ich es mir wünsche. Ich wollte dass immer nur eine LED brennt und das Licht dann von links nach rechts läuft, am rechten Ende soll es umdrehen und wieder zurücklaufen. Immer hin und her.

An was kann es liegen dass die fertige Schaltung nicht funktioniert und was muss ich ändern, damit die Schaltung so funktioniert wie ich es möchte?

Jetzt schon Danke
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


Gast






BeitragVerfasst am: 22.08.2011 17:42    Titel: Antworten mit Zitat
Hallo,
da fehlt doch komplett die Ansteuerung... Rolling Eyes

Irgendetwas muss den Stein ja ins Rollen bringen.

Schau mal hier:


Damit pendelt der Leuchtpunkt hin und her, sieht auch richtig gut aus. Hast auch nen Poti dabei, um die Geschwindigkeit zu regeln.
Die benötigten Bauteile sind beschrieben.
Aufpassen beim Löten der IC's.

Viel Spaß beim Basteln! =)
Nach oben
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 7981

BeitragVerfasst am: 22.08.2011 18:41    Titel: Antworten mit Zitat
Zitat:
da fehlt doch komplett die Ansteuerung...


Hallo shadow,

mit dieser Äußerung hast du dich aber bloßgestellt Laughing Laughing Laughing

Greetz
Patois
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Gast






BeitragVerfasst am: 22.08.2011 21:13    Titel: Antworten mit Zitat
Määh... =P

Hab den letzten Strich übersehen. Embarassed

Ok, Lauflicht sollte ja auch nur "laufen". Dachte da an ein pendelndes Lauflicht. Und dafür braucht man nunmal die IC's.

Aber dann trage mal dazu bei, WARUM das beim TE nicht funktioniert, bevor Du andere als Deppen hinstellst!
Nach oben
elektro.junkie
Master Member
Master Member


Anmeldungsdatum: 26.07.2010
Beiträge: 113

BeitragVerfasst am: 22.08.2011 22:15    Titel: Antworten mit Zitat
Die Originalschaltung war nie ein Lauflicht, sondern nur ein aufwändiger bistabiler Multivibrator. Es sind immer abwechselnd jede zweite LED an bzw. aus. Damit das auch mit mehr LED's funktioniert, muß die Anzahl gerade sein. In Deinem Schaltbild sind es aber 9 Stufen.

Gruß
elektro.junkie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
79616363
Inventar
Inventar


Anmeldungsdatum: 05.05.2008
Beiträge: 4442

BeitragVerfasst am: 23.08.2011 00:17    Titel: Antworten mit Zitat
Diese Schaltung ist berühmt berüchtigt und wird in einigen Bastlerlösungen als Lauflicht "verkauft". Dieses Ding macht immer wieder Probleme. Das geht damit los, dass es entweder gar nicht tut oder wild durcheinander blinkt.
Wenn aber alles passt, dann kommt aber tatsächlich so was wie ein Lauflicht raus.

Ganz ehrlich, ich hab mir das Ding (wegen der bekannten Probleme) noch nie genau angeschaut - Ich werd das aber die Tage mal tun - Wär ja zumindest mal interessant zu wissen, warum das Ding immer wieder Zicken macht.

Die Ausgangsschaltung kann aber durchaus funktionieren.

Ein sehr sauberer Vorschlag kam aber von Shadow08. Lediglich die Argumentation war etwas falsch.
Mir gefallen lediglich die Treiberstufen noch nicht so richtig - Da knallen die Transistoren erst mal voll gegen ne kapazitive Wand.

Der Digitalteil ist aber übrigens absolut richtig.

Viele Grüße,

Uli

PS: @vrumfondel

Bitte die Bilder nicht als "Full-Size" einstellen, sondern als verlinkte Miniaturansichten - Sonst zerbröselt's das Beitragsformat so fürchterlich.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 7981

BeitragVerfasst am: 23.08.2011 07:59    Titel: Antworten mit Zitat
Laughing

Es besteht immer die Gefahr, dass eine Schaltung, die man nicht Punkt für Punkt original nachbaut, am Ende nicht funktioniert.

Im vorliegenden Fall wurde die Schaltung vom "Nachbauer" auf über die doppelte Anzahl von Schalt-Stufen erweitert.

--------------------------------------------------------------------------------
Einfügung:

Der Trick bei der Schaltung ist ja gerade der, dass man nicht einen hohen Bauteile-Aufwand betreiben will, wie das beispielsweise von "shadow" in seiner Schaltung vorgeschlagen wird.

----------------------------------------------------------------------------------

Will man eine Schaltung nachbauen, aber sie dabei ändern, in dem man z.B. noch mehr Stufen hinzufügt,
sollte man ihre Funktionsweise verstehen.

Die Schaltung ist "eigentlich" nichts weiter als ein "erweiterter" Multivibrator. Daraus folgt, dass bei Erweiterung der Schaltung die RC-Kombination, bzw. deren Werte, der kritische Teil der Schaltung ist, der über Erfolg oder Mißerfolg des Projekts entscheidet.

Vielleicht macht ja ULI noch eine SPICE-Simulation,
um die richtigen Werte für ein zehnstufiges Lauflicht zu ermitteln.

Hohe Toleranzen bei den Kondensatoren können dazu führen, dass der RC-Wert der Kombination aus dem Rahmen fällt, so dass die Schaltung nicht anschwingen kann.

Greetz
Patois
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
79616363
Inventar
Inventar


Anmeldungsdatum: 05.05.2008
Beiträge: 4442

BeitragVerfasst am: 23.08.2011 09:23    Titel: Antworten mit Zitat
Nö, nix Spice, denn das stößt hier an seine Grenzen. Die Schaltung lebt davon, dass in der Praxis eben nicht alles ganz symmetrisch ist. Je nach Ausgangsbedingung (z.B. nicht ganz entladene ELKOs) kann es funktionieren, nur komisch rumblinken oder auch gar nicht tun. Zu asymmetrisch darf's aber auch nicht sein, denn sonst tut's auch nicht - Alles ein rechter Schei$$ Wink
Wenn man's gleich digital machen würde, dann hätte man von vorne weg gleich definierte Zustände und könnt sich die Rumprobiererei sparen.

Wie gesagt, ich hab dieses (bekanntermaßen problematische Ding) noch nie richtig analysiert. Mach ich aber vielleicht mal am WE, denn es wär schon mal interessant zu wissen, warum das Ding oft rumzickt. Oder hat von euch jemand die Erklärung schon in der Schublade oder gar im Kopf?

Tatsächlich ist das nichts anderes als der aus jedem Experimentierkasten bekannte Wechselblinker - Nur halt aufgeblasen.
Ein Problem ist, dass schon bei einem kleinen Fehler in der Realisierung die Elkos verpolt aufgeladen werden können - Und das ist gar nicht gut!

Ich glaub übrigens nicht so recht, dass die Anzahl der Stufen gerade sein muss. Mit steigender Anzahl von Stufen wird das Ding aber schnell fehleranfälliger.

Na ja, in seiner Schaltung sind "nur" 9 Stufen eingezeichnet, er faselt aber was von 10 - Dürft eigentlich nichts machen, aber komisch ist das trotzdem?!?!

Ich vermute fast mal, dass bei ihm irgendwo in der Rückkopplung was nicht stimmt. Deswegen würd ich das mal schrittweise aufbauen und Stufe für Stufe testen.
Wenn das aber schon aufgebaut ist, dann darf man nicht einfach die Rückkopplung irgendwo abzwacken und woanders hin legen, denn sonst kommt's zu nem verpolten Aufladen der ELKOs in den "stillgelegten" Stufen.

Aber nachdem mit der Schaltung eh nicht erreicht werden kann was vrumfondel will, weiß ich nicht so richtig, ob man da überhaupt noch nen Gedanken an diese "Wackelschaltung" verschwenden sollte - Das wär dann eher nur von theoretischem Interesse.

Windschnittiger wär wohl gleich auf den Ansatz von Shadow08 zu gehen - Wobei ich da aber die Treiberstufen noch etwas "tunen" würde.

Viele Grüße,

Uli
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 7981

BeitragVerfasst am: 23.08.2011 10:43    Titel: Antworten mit Zitat
Zitat:
Windschnittiger wär wohl gleich auf den Ansatz von Shadow08 zu gehen - Wobei ich da aber die Treiberstufen noch etwas "tunen" würde.


Ganz richtig, man würde natürlich nicht als Endstufen auf diese RC-gekoppelten Lauflicht-Varianten zurückgreifen.

Wenn man an die "unendliche Geschichte" mit der Beleuchtung des Architektur-Projekts zurückdenkt,
dann ist es wohl am besten wenn man dieses "Lauflicht"-Projekt ad acta legt.

Schon 1980 wurde in der Literatur [WIRSUM, Fets und Vmos] ein dreistufiges Lauflicht mit VMOS-Transistoren vorgestellt.
( dies ist hier nur als eine wertfreie Anmerkung zu sehen Wink )

Greetz
Patois
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
vrumfondel93
Cool Newbie
Cool Newbie


Anmeldungsdatum: 21.02.2011
Beiträge: 41

BeitragVerfasst am: 23.08.2011 20:08    Titel: Antworten mit Zitat
Danke für die Antworten, leider konnte mir noch niemand sagen was ich prüfen muss damit meine Schaltung funktioniert. Es hilft mir nicht zu wissen, dass es schon Probleme gab, ich muss wissen was man tut damit es geht.
Das mit den 9 Stufen in meinem Schaltbild stimmt, aber mehr Platz hatte ich nicht auf dem Bildschirm. Ich habe das jetzt umständlich korrigiert und in Yenka funktioniert es immer noch.
Auch wüsste ich gerne was ich ändern muss, dass eine einzige leuchtende LED hin und her läuft. Kann man es auch so machen, dass die leuchtende LED gewissermaßen eine Spur zieht, d.h. dass die erst erloschenen LEDs noch kurz nachleuchten und dann schwächer werden?

Danke
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Hausaufgaben Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2, 3, 4  Weiter
Seite 1 von 4

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.03 seconds
Elektroinstallation Haus Sat Board Amateurfunk