Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:


 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

Frage zur Logo und deren programmierung

Elektrikforum Foren-Übersicht -> Automatisierung, Gebäudesystemtechnik & Elektronik
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
peacce
Newbie
Newbie


Anmeldungsdatum: 01.11.2005
Beiträge: 1
Wohnort: bramsche

BeitragVerfasst am: 01.11.2005 08:48    Titel: Frage zur Logo und deren programmierung Antworten mit Zitat
SChönen guten Tag allen zusammen.
Hätte da ein paar Fragen und zwar...

..Ich habe ich einen Schaltplan für meine Logo entworfen und nun bin auf der suche nach 2 Sensoren für die Temperatur und die Luftfeuchtigkeit.Welche Sensoren kann ich mit der Logo betreiben 0-10 V??

Und mit welchem Baustein frage ich dann die Eingänge ab ich benutze in meiner Simulation einfahc einen Analog eingang und shcalte dann meine LÜfter mit dem Analogkomparator.Kann ich diese Bausteine weiterhin dafür benutzen?

Ich hoffe ein paar Experten können mir da weiter helfen schon mal schönen Dank.

Mfg
Arne
_________________
Signature
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


edi
[Moderator]
[Moderator]


Anmeldungsdatum: 21.06.2005
Beiträge: 6405

BeitragVerfasst am: 01.11.2005 10:12    Titel: Antworten mit Zitat
Hallo,
empfehle dir deine Frage mal hier zu stellen

www.sps-forum.de

Absolute SPS Profis dort........
_________________
MfG edi



Bitte keine technischen Anfragen per PN !
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
JJ
Master Member
Master Member


Anmeldungsdatum: 22.12.2005
Beiträge: 103
Wohnort: Calau (Brandenburg)

BeitragVerfasst am: 23.12.2005 14:45    Titel: Antworten mit Zitat
Ist zwar etwas spät, ...
egal

LOGO! kann 0..10V, 0..20mA sowie PT100 als Analogsignale verarbeiten.
Achtung! Das Grundgerät kann nur 2mal 0..10V, das auch nur in der 24V-Variante (also nicht bei 230V)
Die anderen Eingänge gibt es als Erweiterungsbausteine.
(Auf unseren Online-Shop darf ich hier sicher nicht verweisen. Ihr werdet es schon finden.)

Für die Verarbeitung stehen dann verschiedene Bausteine zur Verfügung (Schwellwerte, PID-Regler, ...).

Noch ein Tip:
Man kann auch ein Poti an den Analogeingang anschließen, um damit den Sollwert vorzugeben.

Achso:
EIB geht natürlich auch noch.
(PS: auf Nachfrage auch LON, steht aber in keinem Katalog! )

MFG
JJ
_________________
Achtung bissiger Strom!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Automatisierung, Gebäudesystemtechnik & Elektronik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.01 seconds
Elektroinstallation Haus Sat Board Amateurfunk