Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:


 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

"Starthilfe" eines Relais bei 24Volt Messung

Elektrikforum Foren-Übersicht -> Automatisierung, Gebäudesystemtechnik & Elektronik
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Element
Newbie
Newbie


Anmeldungsdatum: 29.11.2016
Beiträge: 3
Wohnort: Bamberg

BeitragVerfasst am: 29.11.2016 08:57    Titel: "Starthilfe" eines Relais bei 24Volt Messung Antworten mit Zitat
Guten Morgen,

wir haben hier in der Firma einige Öfen zur Metallisierung, und heute wurde ich hergeschickt weil ein Ventil nicht reagiert hat und der Ablauf damit nicht weitergehn konnte.
Zuerst konnte ich keine 24Volt and der Versorgungsklemme für das Ventil messen, also erstmal geschaut ob die Verbindung zur 24Volt Versorgung noch da ist.
Als ich dann dort zwischen PE Schiene und der 24 Volt Klemmreihe messen wollte, schaltete das Relais im selben Moment indem ich mit meiner Messsonde die Klemme beührt habe. Ein paar mal ging das ein und aus sobald ich die Sonde wieder weggezogen hab, und es hat sich von selber wieder gehalten. Die Messung ergab 24Volt, keine großen Schwankungen, keine sichtbaren Probleme, auch der Draht war nicht locker (das wäre meine erste Vermutung gewesen.
Nach nem Neustart war das Problem weg, ein Bediener meinte das wäre schon öfter so gewesen, aber die Anlage wurde vor einem Jahr quasi komplett überholt, alle Bauteile bis auf den Ofen selber sind somit neu.
Wie kann es sein dass ich dem Relais diese "Starthilfe" gegeben habe? Ich meine ich schalte quasi mein Multimeter dazwischen, aber ich überbrücke ja nichts, oder hab ich da nen Denkfehler?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


werner_1
Inventar
Inventar


Anmeldungsdatum: 24.11.2012
Beiträge: 8405
Wohnort: 324xx

BeitragVerfasst am: 02.12.2016 12:53    Titel: Antworten mit Zitat
Wer oder was schaltet das Relais?
_________________
Gruß Werner
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
bigdie
Inventar
Inventar


Anmeldungsdatum: 23.11.2013
Beiträge: 6712

BeitragVerfasst am: 02.12.2016 13:23    Titel: Antworten mit Zitat
Was ist es für ein relais? Bei aktuellen Siemens Schützen hab ich sowas dauend, die schalten nicht mehr durch. Wenn man sie auseinander nimmt, sehen die Kontakte aus wie neu. Und den Effekt, das man mit der Messspitze ran geht und dann geht es wieder hat man da auch oft.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Element
Newbie
Newbie


Anmeldungsdatum: 29.11.2016
Beiträge: 3
Wohnort: Bamberg

BeitragVerfasst am: 05.12.2016 09:46    Titel: Antworten mit Zitat
Es ist ein 24V Steck-Relais von Schrack (PT 570024), 24Volt Ansteuerung und es werden auch 24Volt geschalten, nur ein Schließer wird genutzt.

Es beginnt bei einem Ventil, 24Volt Ansteuerung, 1 Öffner und 1 Schließer. Das Panel hat es im offenen Zustand angezeigt, es war überhaupt kein Signal da, 0Volt an Öffnerklemme (beide Eingangsklemmen sind gebrückt) und auch 0Volt an der Versorgungsklemme fürs Ventil im Schaltschrank. Die Versorgungsklemme ist mit einer durchgebrückten Klemmreihe für die 24Volt Versorgung der gesamten Anlage verbunden. Sobald das Ventil über den Schließer schaltet wird damit das Relais versorgt und gibt seine 24Volt weiter.

Da ich weder beim Ventil, noch auf der Klemme im Schaltschrank Spannung hatte, bin ich zur 24Volt Klemmreihe. Kein Draht locker, also DC Messung mitm Multimeter, zuerst an die Erde und sobald ich die Messplättchen der Klemmreihe berührt habe, zog das Relais an und ich konnte 24Volt messen.
Sobald ich die Sonde weggezogen hab fiel das Relais ab, weil ich dachte das evtl irgendetwas anderes geschaltet haben könnte bin ich ein paar mal wieder hin, nach so 5-6 Versuchen hielt es sich dann von selbst.
Der Eingang des Schließer Kontakts am Relais kommt auch direkt von der Versorgungsklemme (vllt ist das relevant)
Ein Kollege meinte dass es bei weniger hochwertigen Multimetern sein kann dass sie durchschalten weil sie niederohmig sind, gut möglich, aber selbst wenn, dann würde ich ja die 24 Volt zur Erde durchschalten, oder etwa nicht? Diese These, sofern ich sie richtig verstanden habe, macht für mich nur Sinn wenn ich den Durchgang zwischen Ventil und Relais gemessen hätte.

Seit dem Neustart kam das Problem (leider) nicht mehr, ich kann das Steckreklais wie auch den Sockel ohne großen Aufwand austauschen, hängt ja nicht viel dran, aber mir gehts mehr drum zu verstehen was da passiert sein könnte. Ich würde das ganze nur ungern als Hexenwerk abtun und dabei belassen ^^
_________________
Mit Verstand verhält es sich wie mit Beinen, zuviel davon und man gerät ins Stolpern
- Terry Pratched
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hicom
Inventar
Inventar


Anmeldungsdatum: 28.11.2010
Beiträge: 856

BeitragVerfasst am: 05.12.2016 09:53    Titel: Antworten mit Zitat
wo kommt denn die Ansteuerung für das Relais her? SPS?

J.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 7976

BeitragVerfasst am: 05.12.2016 10:20    Titel: Antworten mit Zitat
.
In diesem Fall ist ein Problem zu vermuten, welches zum Themenbereich "Dry Switching" gehört.

Mit den wenigen, unzulänglichen Informationen, die vom Fragesteller bisher gegeben wurden, ist es kaum möglich die tatsächliche Ursache per "Ferndiagnose" einzukreisen.

Selbst vor Ort dürfte es, -ohne genaue Kenntnis der verwendeten Bauteile im Ansteuerteil -, selbst einem gewieften Elektriker schwer fallen den Fehler zu erkennen.

Twisted Evil Der Teufel steckt im (unbekannten) Detail!
.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
bigdie
Inventar
Inventar


Anmeldungsdatum: 23.11.2013
Beiträge: 6712

BeitragVerfasst am: 05.12.2016 11:24    Titel: Antworten mit Zitat
Heutige Multimeter haben zumindest im Spannungsmessbereich mindestens 10Mohm und damit zieht kein Relais an.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Element
Newbie
Newbie


Anmeldungsdatum: 29.11.2016
Beiträge: 3
Wohnort: Bamberg

BeitragVerfasst am: 05.12.2016 15:26    Titel: Antworten mit Zitat
Die Ansteuerung kommt vom Ventil, Ventil schaltet über Schließer und im Schaltschrank gehts über ne Klemme verdrahtet direkt zum Relais weiter, die SPS bekommt den Zustand vom Relais über den Ausgang des Schließerkontakts vom Relais


Die Steuerung inkl. Panel im Detail aufzuzeigen wird gelinde gesagt schwer, zwar ist der Schaltschrank neu, aber die Steuerung und das Panel bis auf einen kleinen Touchbildschirm die alte (Letzter Plan aus 2000, aber ), im Grunde eine Platine mit Status LEDs die unser Bastler noch selber dafür zusammengelötet hat.
Da aber meine Steuerung erst nach dem Relais kommt, hoffe/vermute ich kein Problem von dieser Seite.


Ich werde mir mal mehr zu diesem "dry switching" durchlesen, vielleicht bringt es mich ja weiter
_________________
Mit Verstand verhält es sich wie mit Beinen, zuviel davon und man gerät ins Stolpern
- Terry Pratched
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
bigdie
Inventar
Inventar


Anmeldungsdatum: 23.11.2013
Beiträge: 6712

BeitragVerfasst am: 05.12.2016 15:45    Titel: Antworten mit Zitat
Na dann würde ich mal die Klemme ansehen, bei welcher das Relais geschalten hat, als du mit der Messspitze dran warst. Wäre nicht das 1. Mal, das ein Draht nur anliegt und nicht geklemmt ist, oder auf die Isolierung geklemmt oder sowas.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Automatisierung, Gebäudesystemtechnik & Elektronik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.02 seconds
Elektroinstallation Haus Sat Board Amateurfunk