Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:

 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

Seilbahnsteuerung

Gehe zu Seite 1, 2, 3, 4, 5, 6  Weiter
Elektrikforum Foren-Übersicht -> Automatisierung, Gebäudesystemtechnik & Elektronik
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Chrilli
Cool Newbie
Cool Newbie


Anmeldungsdatum: 11.01.2016
Beiträge: 25
Wohnort: Ramsau

BeitragVerfasst am: 06.07.2017 22:17    Titel: Seilbahnsteuerung Antworten mit Zitat
Hallo,
habe mir ein PWM aus einem NE555 selbst gebaut.
Ich regle die Drehzahl (PWM) meines 12V 8A DC Scheibenwischermotors stufenlos über einem Leistungstransistor. Funktioniert recht gut, aber ich benötige eine Drehzahlverzögerung beim ein- und ausfahren meiner Seilbahn. Die Gondel sollte von "normaler" Geschwindigkeit innerhalb von 5-15 sec. Stufenlos die Geschwindigkeit von voller Fahrt auf null regeln. Das heißt, ich möchte das die Seilbahn bevor sie in die Station fährt eine Stufenlose Verzögerung der Geschwindigkeit bis zum Stillstand in der Station. Das gleiche sollte dann auch beim losfahren wieder in Kraft treten. Vom Langsamen ausfahren aus der Station bis voller Fahrt... Es handelt sich um eine Pendelbahn!
Wie kann ich mein PWM welches ich jetzt mittel Poti ansteuere (Drehzahl) automatisch verzögern? Die Umschaltung links- rechtslauf wird mit Relais (H-Bridge) bewerkstelligt und funktioniert bereits.
Vielleicht kann mir einer von Euch weiter helfen.
Vielen Dank!
Gruß
Chrilli
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


Pumukel
Inventar
Inventar


Anmeldungsdatum: 22.07.2016
Beiträge: 1620

BeitragVerfasst am: 07.07.2017 05:33    Titel: Antworten mit Zitat
Wenn du die PWM Erzeugung mit einem µC statt mit dem NE 555 machst ist das kein Problem. Ansonsten musst du dein Poti durch eine elektronische Lösung ersetzen. Diese wäre zB mit einem Servo möglich der das Poti dann entsprechend mechanisch betätigt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sparky
Inventar
Inventar


Anmeldungsdatum: 03.02.2013
Beiträge: 1116

BeitragVerfasst am: 07.07.2017 06:09    Titel: Antworten mit Zitat
Hallo Chrilli,
das Ein- und Ausfahren könnte der Lade/Entladekurve eines Kondensators entsprechen.

Folgendes Gedankenmodell: Die Gondel trägt einen Magneten und an einem Punkt kurz vor der Start/Haltestation ist ein Hallsensor positioniert.

Ein bistabiler Multivibtator lädt/entlädt über einen entsprechend grossen R einen Kondensator, welcher wiederum über einen MosFet die Steuerspannung beeinflusst, d.h. beim Haltsignal die Steuerspannung entsprechend der Entladekurve gegen Ground zieht.
Umgekehrt beim Start kippt der bistabile MV und der Kondensator wird wieder geladen, wobei parallel zur Ladekurve der MosFet die Steuerspannung wieder auf volles Potential bringt.
Der Hallsensor triggert den bistabilen MV, wobei der Start durch einen manuellen Taster ausgelöst werden kann.

Das müsste man jetzt in eine entsprechende Schaltung umsetzen.

Gruss
_________________
http://sparky.hat-gar-keine-homepage.de/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
bigdie
Inventar
Inventar


Anmeldungsdatum: 23.11.2013
Beiträge: 6763

BeitragVerfasst am: 07.07.2017 06:32    Titel: Antworten mit Zitat
Es gibt auch Potis ohne Endanschlag. sowas könnte man dann evtl mit dem Seilantrieb kommeln und dann halt z.B vor dem ende zuschalten. und dann macht es genau noch eine Umdrehung bis zum Stillstand

PS bei pollin gibt es auch einen PWM Steller mit Tasten und nicht Poti zum Drehzahl verstellen. vieleicht geht ja das besser
http://www.pollin.de/shop/dt/Mzc5OTgxOTk-/Bauelemente_Bauteile/Bausaetze_Module/Bausaetze/Bausatz_Drehzahlsteller_fuer_Gleichstrommotoren.html
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 8001

BeitragVerfasst am: 07.07.2017 07:06    Titel: Re: Seilbahnsteuerung Antworten mit Zitat
Chrilli hat folgendes geschrieben:
Hallo,
habe mir ein PWM aus einem NE555 selbst gebaut..................

Wie kann ich mein PWM welches ich jetzt mittel Poti ansteuere (Drehzahl) automatisch verzögern?
......................................
Vielen Dank!
Gruß Chrilli


Sowohl "Sparky" als auch "bigdie" haben dir roh skizziert, wo einzugreifen ist.

Wenn du nun von ihnen erwartest, dass sie dir genauer zeigen, welche Änderungen du an deiner Steuerung (PWM) durchführen müsstest, solltest du ihnen deine bisherige Schaltung "offenbaren". Wichtig natürlich die Werte der Bauteile einzutragen, damit sie dir eine perfekte Anpassung liefern können.
.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Chrilli
Cool Newbie
Cool Newbie


Anmeldungsdatum: 11.01.2016
Beiträge: 25
Wohnort: Ramsau

BeitragVerfasst am: 07.07.2017 11:13    Titel: Antworten mit Zitat
Hallo! Vielen Dank führ Eure Antworten.




[img]https://s15.postimg.org/xgyj520bb/Snapshot_2.png[/img]
[/quote] Bei meiner Experementirschaldung funktiert das so recht u.schlecht.Die Verzögerung verläuft ziemlich linear von volldrehzahl auf 0.Jedoch beim beschleunigen dauert es eine lange Zeit bis der Motor anläuft.Und dann mit fast voller Drehzahl.Die Verzögerung liegt bei dieser Beschltung bei 4 sec. Liegt wahrscheinlich an der hohen Anlaufspannung.Mit einer Glühbirne 12V 7.5W läst sich ein lineares hell werden von dunkel auf hell bobachten. Jedoch wird der Transistor T1 nach drei Zyklen schon sehr heiß.Wenn ich aber T1 mit meinen PWM ansteure und öfter auf und ab regle und auch länger auf ungefähr 1/8 der Drehzahl laufen lasse wird T1 erst nach ungefähr 3 Minuten heiß.Mein Gedanke liegt bei meinen PWM bei denn Bauteilen D1,D2 und P1.Die Stromaufnahme meines Scheibenwischmotor liegt im unbelasteten zustand bei 7,5 A.Das Gewicht der zwei Gondeln liegt je Gondedel höchstens bei 1kg.Vieleicht noch eine Bemerkung.Es geht mir nicht um eine Verweilzeit in den Stationen,sondern um die Verzögerungen und Beschleunigung der Geschwindigkeiten beim einfahren in die Stationen Vielen Dank.Gruß Chrilli.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
bigdie
Inventar
Inventar


Anmeldungsdatum: 23.11.2013
Beiträge: 6763

BeitragVerfasst am: 07.07.2017 11:51    Titel: Antworten mit Zitat
Tolles Bild, nur erkennen kann ich darauf nichts
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hicom
Inventar
Inventar


Anmeldungsdatum: 28.11.2010
Beiträge: 856

BeitragVerfasst am: 07.07.2017 12:15    Titel: Antworten mit Zitat
bigdie hat folgendes geschrieben:
Tolles Bild, nur erkennen kann ich darauf nichts


ja, man kann es mit der Komprimierung auch übertreiben Rolling Eyes
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Chrilli
Cool Newbie
Cool Newbie


Anmeldungsdatum: 11.01.2016
Beiträge: 25
Wohnort: Ramsau

BeitragVerfasst am: 07.07.2017 12:27    Titel: Antworten mit Zitat
OK. Ich versuche es nochmal.
[img]https://s3.postimg.org/kovwh7wsf/Zeichnung1.jpg[/img]
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sparky
Inventar
Inventar


Anmeldungsdatum: 03.02.2013
Beiträge: 1116

BeitragVerfasst am: 07.07.2017 12:29    Titel: Antworten mit Zitat
Chrilli hat folgendes geschrieben:
Bei meiner Experementirschaldung

Auf dem Bild hast du Experimendirschaldung stehen, dazu eine Frage: bist du Sachse?
Zitat:
Die Stromaufnahme meines Scheibenwischmotor liegt im unbelasteten zustand bei 7,5 A.

Das erscheint mir extrem hoch!
Kein Wunder, wenn der Schalttransistor schlapp macht, denn der kann nur bis 8A.
Beim Anlaufen des Motors wird ein noch deutlich höherer Strom fällig, das erklärt auch warum der nicht weich anläuft. Sei froh, wenn dir der Transistor nicht serienweise durchbrennt.
Die Schaltung ist auf harte Kante genäht, oder eher glaube ich, dass mit dem Motor etwas nicht stimmt.

Btw: man kann auf dem Bild immer noch nichts erkennen.
_________________
http://sparky.hat-gar-keine-homepage.de/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Automatisierung, Gebäudesystemtechnik & Elektronik Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2, 3, 4, 5, 6  Weiter
Seite 1 von 6

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.01 seconds
Elektroinstallation Haus Sat Board Amateurfunk