Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:


 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

Eltako LRW12D-UC Siemens Logo

Elektrikforum Foren-Übersicht -> Haustechnik
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
andi2121
Newbie
Newbie


Anmeldungsdatum: 23.09.2017
Beiträge: 5

BeitragVerfasst am: 23.09.2017 13:53    Titel: Eltako LRW12D-UC Siemens Logo Antworten mit Zitat
Hallo!

ICh wollte für meine Jalousiesteuerung mit Windsensor und Eltako LRW12D-UC über eine Siemens Logo (8 230 RCE - 6ED1052-1FB00-0BA8) steuern.

Das Sensor Relais hat
4 OptoMOS-Halbleiterausgänge
50 mA/8..230 V UC.

Wenn ich direkt auf die Eingänge der Logo gehe und das Sensorrelais schalten, dann schalten zwar die logo, aber das Sensorrelais zeigt ein paar Minuten nichts mehr an.

Kann ich mit den Halbleiterausgängen nicht direkt auf die Logo ????

Danke für jede Hilfe
Lg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


Pumukel
Inventar
Inventar


Anmeldungsdatum: 22.07.2016
Beiträge: 1602

BeitragVerfasst am: 23.09.2017 19:46    Titel: Antworten mit Zitat
Dazu solltest du mal die Bedienungsanleitungen lesen. Speziell die Pegel , die die Logo als 0 oder als 1 Signal erwartet mit den Werten , die das Eltako ausgibt vergleichen.
Edit: beachte dabei, das das Eltako am Ausgang die Spannung ausgibt die an B1 anliegt. Diese Spannung muss auch mit der Eingangsspannung für die digitalen Eingänge der Logo identisch sein!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
andi2121
Newbie
Newbie


Anmeldungsdatum: 23.09.2017
Beiträge: 5

BeitragVerfasst am: 23.09.2017 20:05    Titel: Antworten mit Zitat
Pumukel hat folgendes geschrieben:
Dazu solltest du mal die Bedienungsanleitungen lesen. Speziell die Pegel , die die Logo als 0 oder als 1 Signal erwartet mit den Werten , die das Eltako ausgibt vergleichen.


Die OptoMOS-Halbleiterausgänge schalten die an der Universalspannungs-Eingangsklemme +B1 anliegende Spannung. (230 Volt AC hab ich angeschlossen)

Die Logo erwarten bei Signal 1 230 Volt AC

Sollte doch gehn oder reichen die 50mA nicht um den Eingang zu schalten?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pumukel
Inventar
Inventar


Anmeldungsdatum: 22.07.2016
Beiträge: 1602

BeitragVerfasst am: 23.09.2017 20:16    Titel: Antworten mit Zitat
Die 50 mA sind mehr als ausreichend! Die Logo wertet die Spannung an ihren Eingängen aus. Schaltpegel für sicheres Erkennen der Pegel
0< 40V und 1 > 80V Aber beachte das ein Mosfet eben kein Schalter ist und der Restrom schon ausreichen kann um der Logo einen 1 Pegel vorgaugeln kann.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
andi2121
Newbie
Newbie


Anmeldungsdatum: 23.09.2017
Beiträge: 5

BeitragVerfasst am: 23.09.2017 20:35    Titel: Antworten mit Zitat
Pumukel hat folgendes geschrieben:
Die 50 mA sind mehr als ausreichend! Die Logo wertet die Spannung an ihren Eingängen aus. Schaltpegel für sicheres Erkennen der Pegel
0< 40V und 1 > 80V Aber beachte das ein Mosfet eben kein Schalter ist und der Restrom schon ausreichen kann um der Logo einen 1 Pegel vorgaugeln kann.


Mein problem ist, nachdem das Eltako geschaltet hat keine Anzeige mehr auf dem Eltako Display ist, bis ich die Spannung auschalte oder warte.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
andi2121
Newbie
Newbie


Anmeldungsdatum: 23.09.2017
Beiträge: 5

BeitragVerfasst am: 23.09.2017 20:39    Titel: Antworten mit Zitat
Hab mir jetzt das dazu bestellt (Eltako EGS12Z-8..230VUC Aktor Gruppenschalter für Zentralsteuerung )

Ich geh dann von den Motor Ausgängen zur Logo.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pumukel
Inventar
Inventar


Anmeldungsdatum: 22.07.2016
Beiträge: 1602

BeitragVerfasst am: 23.09.2017 21:26    Titel: Antworten mit Zitat
Da wird wohl eher das LRW nen Treffer haben , den die Ausgänge liefern nur einen 2 Sekunden Impuls. Überprüfe ob sich das selbe Verhalten auch ohne Anschluss an die Logo einstellt! Den Rest für die Motorsteuerung erledigt das EGS ! Lediglich die Ausgänge für Windsensor und Regensensor haben eine Zeitabhängige Funktion und liefern ein Dauersignal! Das erst nach Ablauf der Verzögerungszeit freigegeben wird.
Edit: Evl hilft es auch mal einen Widerstand von ca 20 k vom Eingang der Logo nach N zu schalten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Octavian1977
Inventar
Inventar


Anmeldungsdatum: 05.10.2006
Beiträge: 14334
Wohnort: Wiesbaden

BeitragVerfasst am: 24.09.2017 12:32    Titel: Antworten mit Zitat
Warum werden die Sensoren überhaupt erst über so ein Teil geführt?

Die Logo ist eine Steuerung in der man das durchaus ausreichend auswerten kann.
Für die Sensoren benötigt man sicher für die 230V Logo noch eine Erweiterung, trotzdem macht diese externe Auswertung überhaupt keinen Sinn.
_________________
Besonders helle Erleuchtungen nennt man Verblendung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
andi2121
Newbie
Newbie


Anmeldungsdatum: 23.09.2017
Beiträge: 5

BeitragVerfasst am: 14.10.2017 17:23    Titel: Antworten mit Zitat
Hallo!

Das LRW war defekt.
Ich habs ausgetauscht unbd alles funktioniert super !!

Danke euch für die hilfe
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Haustechnik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.01 seconds
Elektroinstallation Haus Sat Board Amateurfunk