Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:


 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

Berner Torantrieb C300 defekt

Elektrikforum Foren-Übersicht -> Automatisierung, Gebäudesystemtechnik & Elektronik
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
LeTurbo
Newbie
Newbie


Anmeldungsdatum: 29.10.2017
Beiträge: 3

BeitragVerfasst am: 29.10.2017 11:02    Titel: Berner Torantrieb C300 defekt Antworten mit Zitat
Hallo zusammen,

In unserer Garteneinfahrt wurde das Tor mit einem Berner Torantrieb C300 ausgestattet. Nun ist seit ein paar Woche mit dem Drücker am Tor nichts mehr zu machen. Ich habe eine Fehlermeldung 2x rotes Blinken. Ich habe mir auch die entsprechenden Punkte in der Bedienungsanleitung angesehen. Leider verzweifele ich an dem Punkt. Ich habe an den Zäunen vor dem Tor 2 Kästen, die wahrscheinlich als Schutz in Form einer Lichtschranke dienen. Ich meine, dass man immer ein Geräusch gehört hat, wenn man z.B. das Bein zwischen die Kästen gestellt hat. Dies bleibt aktuell aus.

Dieses 2-mal blinken deutet darauf hin, dass mit der Sicherheitseinrichtung, z.B. der Lichtschranke etwas nicht in Ordnung ist. Aufgrund des fehlenden Geräuschs beim Durchlaufen der Lichtschranke, deutet es darauf hin, dass die Lichtschranke nicht mehr schaltet.
Es könnte jetzt sein,dass die Lichtschranke defekt ist oder das Verbindungskabel zum Antrieb beschädigt ist.

Welche Prüfung sollte ich nun vornehmen? Ich bin kein Profi, aber den Fehler würde ich schon gerne herausfinden und wenn möglich auch selber reparieren. Man lernt ja nie aus.

Viele Grüße und Danke vorab für die Unterstützung

Der Turbo
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


kaffeeruler
Inventar
Inventar


Anmeldungsdatum: 01.01.2008
Beiträge: 3090
Wohnort: Oldenburg(Oldb)

BeitragVerfasst am: 29.10.2017 11:30    Titel: Antworten mit Zitat
Wenn die Lichtschranke net mehr clickt kann es auch sein das Sender und Empfänger nicht genau ausgerichtet sind und der Sicherheitskreis damit geöffnet ist

Bilder davon können evtl helfen
_________________
"Je mehr wir wissen, desto weniger scheinen wir weiter-zu-wissen." - Bernhard von Mutius

Wir geben nur Hilfestellungen und keine Garantie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
LeTurbo
Newbie
Newbie


Anmeldungsdatum: 29.10.2017
Beiträge: 3

BeitragVerfasst am: 29.10.2017 13:24    Titel: Antworten mit Zitat
Du meinst, dass die beiden Sensoren nicht richtig aufeinander ausgerichtet sind. Das kann sein. Gerne mache ich ein Bild von beiden Seiten. Was benötigst du auf dem Bild? Wenn man sie wieder aufeinander ausrichtet erkennen sie sich automatisch wieder?

VG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Octavian1977
Inventar
Inventar


Anmeldungsdatum: 05.10.2006
Beiträge: 14334
Wohnort: Wiesbaden

BeitragVerfasst am: 02.11.2017 08:42    Titel: Antworten mit Zitat
Wenn die Schranken nicht richtig ausgerichtet sind, dann ist das für die als ob etwas dazwischen steht.

Auch möglich ist eine Verschmutzung der Lichtschranke, Verdeckung durch Bewuchs oder Tiere.
Jetzt im Herbst vielleicht Laub?
Sollte es sich um Refletionslichtschranken handeln ist vielleicht auch der Reflektor ab gefallen?
_________________
Besonders helle Erleuchtungen nennt man Verblendung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 7976

BeitragVerfasst am: 02.11.2017 08:46    Titel: Antworten mit Zitat
Octavian1977 hat folgendes geschrieben:

......................

Jetzt im Herbst vielleicht Laub?
Sollte es sich um Reflexionslichtschranken handeln ist vielleicht auch der Reflektor ab gefallen?


Wie wahr, jetzt im Herbst fallen nicht nur die Blätter, sondern auch die "Reflektoren" ...
.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
LeTurbo
Newbie
Newbie


Anmeldungsdatum: 29.10.2017
Beiträge: 3

BeitragVerfasst am: 03.11.2017 00:12    Titel: Antworten mit Zitat
Hallo zusammen,

Ich wollte heute die Bilder hochladen und dabei ist es mir aufgefallen. Auf beiden Seiten waren Kabel abgebrochen. Auf einer Seite hätte ich es schon gesehen. Danach ging es wieder. Gott sei dank kein so großer Aufwand. Interessanterweise hatte ich beide Hüllen schon einmal entfernt und man konnte die beiden Kabelbrüche nicht sehen.
Vielen Dank für eure Hilfe.
P.S: Neben Blättern sind Spinnen mit Ihrem Nachwuchs auch gerne in solchen Gehäusen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Automatisierung, Gebäudesystemtechnik & Elektronik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.01 seconds
Elektroinstallation Haus Sat Board Amateurfunk