Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:

 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

Pfaff Bügelmaschine Dampferzeugung

Gehe zu Seite 1, 2  Weiter
Elektrikforum Foren-Übersicht -> Haustechnik
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
beiti
Member
Member


Anmeldungsdatum: 09.07.2011
Beiträge: 54

BeitragVerfasst am: 19.12.2017 20:39    Titel: Pfaff Bügelmaschine Dampferzeugung Antworten mit Zitat
Nach längerer Pause habe ich mich zum Jahresende nochmal mit dem Defekt an meiner Pfaff Bügelmaschine befasst:
Wenn man die Dampffunktion zuschaltet, brummt es nur, aber es kommt kein Dampf.

Vielleicht kann mir hier jemand helfen, die Technik zu verstehen (und so evtl. dem Fehler auf die Spur zu kommen).

Ich habe die Maschine auf die Seite gelegt und dann auf der Unterseite zwei weiße Kunststoffteile abmontiert. Das eine Teil ist ein flacher Wasserbehälter, das andere Teil eine Abdeckung über der dampferzeugenden Technik.

Es sieht dort so aus:

(Die Nummern habe ich zur besseren Orientierung ins Foto eingefügt.)

Würde die Maschine betriebsbereit dastehen, wäre dies also quasi der Blick nach oben. Über das Loch (im Bild rechts oben) könnte man, wenn der Wasserbehälter montiert wäre, destilliertes Wasser einfüllen.
Der Wasserbehälter ist dann mit den Schläuchen S2 und S3 verbunden: S3 am Boden des Wasserbehälters, S2 an der Oberseite des Wasserbehälters. Ich nehme also an, dass das Wasser über S3 aus dem Wasserbehälter angesaugt wird; wozu S2 nötig ist, weiß ich nicht (Überlauf?).

G1 könnte eine Pumpe sein. Sie würde also über S3 Wasser aus dem Behälter ziehen und von dort in das Teil G3 pumpen (dessen Sinn sich mir auch wieder nicht erschließt).
Aus G3 gelangt das Wasser dann über S5 in das Teil G4. Hier könnte die Erhitzung/Verdampfung stattfinden?

Von G4 gelangt das Wasser bzw. der Dampf dann über S6 in G2 (wieder ein Teil, dessen Sinn ich nicht erkenne) und von dort über S7 nach oben in die Maschine.
(Oberhalb von S7 befindet sich die Säule mit dem Zuführungs-Tisch der Bügelmaschine, aus dessen Ritze der Dampf austritt. Daher denke ich, dass S7 die Dampf-Zuführung sein muss.)

Was mir noch einfällt: Am Teil G2 gibt es einen Schraubdeckel nach unten, der auch bei montierter Abdeckung zugänglich bleibt. Über ihn soll man wohl irgendwie das Wasser aus dem Behälter ablassen können (z. B. für den Transport) - wobei ich nicht erkennen kann, wie das gehen soll.

Könnte ich mit meiner Zuordnung der Teile einigermaßen richtig liegen, oder habe ich totalen Blödsinn geschrieben?
Weiß jemand, wozu die anderen Teile und Schläuche gut sind?
Welches dieser Teile könnte das Brummen verursachen - und was bedeutet das dann?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


Pumukel
Inventar
Inventar


Anmeldungsdatum: 22.07.2016
Beiträge: 2106

BeitragVerfasst am: 20.12.2017 00:06    Titel: Antworten mit Zitat
G1 ist ein Druckschalter
G2 ist die Pumpe und
G4 ist die Heizung
G3 ist ein Wasserabscheider er trennt Dampf und heißes Wasser voneinander
G1 schaltet abhängig vom Dampfdruck die Heizung ein oder aus Die beiden Leitungen S1 und S2 dienen dem Druckausgleich. In Der Zuleitung vom Vorratsbehälter zur Pumpe mit sitzt garantiert noch ein Rückschlagventil. Wenn das defekt ist bekommst du keinen Dampf weil die Pumpe kein Wasser durch die Heizung drücken kann.
Das Rückschlagventil wird nur eine kleine Kugel sein.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
beiti
Member
Member


Anmeldungsdatum: 09.07.2011
Beiträge: 54

BeitragVerfasst am: 20.12.2017 07:45    Titel: Antworten mit Zitat
Wenn G2 die Pumpe ist, gibt es keine direkte Verbindung zum Wasserbehälter (der ja an S2 und S3 angeschlossen ist).
Wo könnte das Rückschlagventil dann sitzen?

PS: Gerade entdeckt, dass man die Dampferzeugung noch als Ersatzeil kaufen kann - und zwar nur das Ganze, also keine Einzelteile:
https://www.naehmaschinen-ersatzteile.com/Buegelmaschinen-Teile/Buegelmaschinen-Teile-fuer-Pfaff/Dampfsystem-PFAFF-BM-658-858-neu.html
Da machen es sich die Service-Techniker leicht. Die tauschen einfach die komplette Einheit aus und kümmern sich gar nicht darum, wo der Fehler liegt. Sad
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 8227

BeitragVerfasst am: 20.12.2017 08:29    Titel: Antworten mit Zitat
beiti hat folgendes geschrieben:
........
Da machen es sich die Service-Techniker leicht. Die tauschen einfach die komplette Einheit aus und kümmern sich gar nicht darum, wo der Fehler liegt.


Es wäre viel zu teuer (weil zu zeitaufwändig) den Fehler zu suchen Exclamation

Nicht die Techniker machen es sich leicht, sondern sie machen durch diesen Tausch die Reparatur für dich als Kunden zu erträglichen Kosten ...
.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
beiti
Member
Member


Anmeldungsdatum: 09.07.2011
Beiträge: 54

BeitragVerfasst am: 20.12.2017 13:06    Titel: Antworten mit Zitat
Neue Erkenntnisse:

G1 ist in der Tat ein Druckschalter. Da ist eine gefederte Metallstange drin, die gegen ein aufblähbares Gummiteil drückt, in das die Ausgänge der Schläuche S1 und S3 münden.
Auch das besagte Rückschlagventil ist in G1 zu finden: In den Schlauchstutzen stecken spitz zulaufende Gummitüllen, die Wasser nur in eine Richtung passieren lassen (bei S3 rein, bei S3 raus).
Mit diesen Ventil-Dingern ist übrigens, soweit ich das sagen kann, alles in Ordnung (nichts verstopft oder verkalkt).

G2 kann allerdings keine Pumpe sein. Es fehlt nämlich ein elektrischer Anschluss. Die drei Kabel, die man am unteren Stutzen von G2 sieht, gehen nur zu dem dortigen Schalter. Dieser Schalter schaltet abhängig vom Eindrehen der Verschlusskappe um: Je nachem, ob die Verschlusskappe ein- oder ausgedreht ist, wird das obere der braunen Kabel entweder mit dem unteren braunen Kabel verbunden (geht zu G4 rechts unten) oder mit dem grauen Kabel (geht zu G4 links unten).

Wenn es eine Pumpe gibt, muss sie also mit in G4 stecken. Das könnte auch erklären, warum es an G4 mehrere Anschlüsse gibt: Die einen könnten zum Heizelement führen (da tippe ich auf die beiden Kabel grau/weiß an der linken Flachseite), die anderen zur Pumpe (das wären dann die Anschlüsse unten rechts).
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Octavian1977
Inventar
Inventar


Anmeldungsdatum: 05.10.2006
Beiträge: 14870
Wohnort: Wiesbaden

BeitragVerfasst am: 20.12.2017 17:07    Titel: Antworten mit Zitat
G1 kann durchaus eine Pumpe sein.
Für einen Druckschalter würde mich der Aufbau mit der Spule hinten dran sehr wundern.

Durch die an dem Magneten angelegte Wechselspannung wird der Metallstift in den Magneten gezogen und in den Nulldurchgängen drückt die Feder die wieder heraus.
Dadurch wird der Balg betätigt und das Rückschlagventil verhindert einen Rückfluss, so daß eine Flußrichtung vorgegeben wird.

Die zusätzlichen Anschlüsse an der Heizung sind wohl eher Übertemperatursicherungen.

Der zusätzliche Schlauch in den Behälter ist die Belüftung, denn wenn da Wasser raus soll, muß auch was anderes wieder hinein.
Sollte die Belüftung verstopft sein, führt das auch dazu, daß kein Wasser mehr aus dem Tank kommt.
_________________
Besonders helle Erleuchtungen nennt man Verblendung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
beiti
Member
Member


Anmeldungsdatum: 09.07.2011
Beiträge: 54

BeitragVerfasst am: 21.12.2017 21:02    Titel: Antworten mit Zitat
Danke für die Tipps!
Ich glaube inzwischen auch, dass G1 die Pumpe ist.

Die dicken weißen Klemmblöcke an G4 (links seitlich unten und schräg nach rechts unten) habe ich jetzt mal abgeschraubt und festgestellt, dass sie keinerlei leitende Verbindung zu G4 haben. Sie sind also offenbar nur dort festgeschraubt, um nicht in der Gegend rumzuhängen. Sie verbinden Kabel, die mit G4 gar nichts zu tun haben. Könnte sein, dass sie teilweise auch die Funktion von Schmelzsicherungen haben.

Somit gehen nur 2 tatsächliche Anschlüsse ins Innere von G4, und das sind die Kabel an den beiden runden Stutzen an der linken/flachen Seite. Das dürfte der Anschluss für die Heizung sein - und dann kann eigentlich nur noch G1 die Pumpe sein.

Anschließend habe ich zur besseren Fehlereingrenzung den Wassertank wieder angebaut und gefüllt und dann die Maschine in Betrieb genommen, um das Verhalten der Teile und Schläuche beobachten zu können.
Nach Einschalten der Dampffunktion brummte es zunächst wieder laut, aber dann konnte ich beobachten, wie über S3 Wasser angesaugt wurde. Kurz darauf wurde das Brummen etwas leiser.
(Das würde zur Beschreibung von Octavian1977 passen, laut der G1 ja mit 50 Hz pumpt - und dann vielleicht auch mit 50 Hz brummt. Sobald dann Wasser im Pumpenkörper ist, könnte das Brummen leiser werden.)

Jedenfalls dauerte es danach nur noch wenige Sekunden, bis oben aus der Dampföffnung Dampf trat.
Somit bin ich vorsichtig optimistisch, mein eingangs beschriebenes Problem gelöst zu haben - vorbehaltlich eines Langzeittests, gerade im Hinblick auf das immer noch vorhandene Brummen. Leider kann ich nicht sagen, ob die Maschine im Dampfbetrieb immer schon etwas gebrummt hat - also ob ein leichtes Brummen "normal" ist oder doch ein Fehler.

Ein Erfolg ist es allemal, denn bisher kam ja nur ein lautes Brummen, aber auch nach längerem Betrieb kein Dampf - trotz vollen Wasserbehälters. Nur leider weiß ich nicht, womit ich das erreicht habe. Confused Wenn der Fehler irgendwann wieder auftritt, muss ich also wieder genauso hilflos rumprobieren...
Ich kann mir jetzt nur denken, dass doch irgendwo was verstopft oder verklebt war, was ich beim Auseinanderbauen der Pumpe G1 oder meinen "Blase-Tests" an den Schläuchen unbemerkt freigekriegt habe.
Zu sehen war, wie gesagt, nichts. Es gab auch keine Anzeichen von häufiger Nutzung oder Verkalkung.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Octavian1977
Inventar
Inventar


Anmeldungsdatum: 05.10.2006
Beiträge: 14870
Wohnort: Wiesbaden

BeitragVerfasst am: 22.12.2017 14:14    Titel: Antworten mit Zitat
Die an der Heizung angebauten Teile sind Temperatursicherungen, diese unbedingt wieder dort montieren! Bei Überhitzung lösen diese aus und verhindern das das Teil abbrennt.
Möglicherweise ist dabei eine die ein Bimetall enthält und auch selbst wieder einschaltet (vielleicht auch zur Regelung der Temperatur) und die andere mit einer erhöhten Temperatur als Schmelzelement die bei zu Hoher Temperatur durchbrennt.

Die Pumpe pumpt allerdings mit 100Hz da der Stößel bei positiver und negativer Halbwelle in die Spule gezogen wird.
_________________
Besonders helle Erleuchtungen nennt man Verblendung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
beiti
Member
Member


Anmeldungsdatum: 09.07.2011
Beiträge: 54

BeitragVerfasst am: 22.12.2017 21:00    Titel: Antworten mit Zitat
Octavian1977 hat folgendes geschrieben:
Die an der Heizung angebauten Teile sind Temperatursicherungen, diese unbedingt wieder dort montieren!

Keine Sorge! Bevor ich die Abdeckung wieder draufgemacht habe, habe ich alles wieder montiert.

Ich hätte evtl. durch Fühlen mit der Hand feststellen können, ob das Brummen wirklich aus G1 kommt, aber das war mir angesichts der freiliegenden Elektrokontakte dann doch ein bisschen zu gefährlich...

Zitat:
Die Pumpe pumpt allerdings mit 100Hz [...]

Das Brummen klingt für mich eher nach 50 Hz.

Inzwischen brummt es auch kurz nach dem Einschalten nicht mehr so laut - vielleicht, weil jetzt schon Wasser in der Pumpe ist.

Es ist übrigens ein 2-stufiges Einschalten: Mit dem einen Schalter wird erst mal die Dampferzeugung an sich aktiviert; dabei brummt aber noch nichts. Ich vermute, dass hier erst mal nur die Heizung angeworfen wird, aber noch kein Wasser fließt.
Erst mit dem Betätigen des Pedals oder wahlweise nach Einschalten des zweiten Schalters ("Dauerdampfschalter") kommt das Brummen und, nach kurzer Verzögerung, auch der Dampfaustritt. Vermutlich aktiviert also erst der zweite Schalter die Pumpe.

Ich habe mal versucht, das mit einem Audiorecorder aufzunehmen:
http://downloads.abula.de/buegelmaschine_brummen.mp3
Kurz nach Beginn der Aufnahme schalte ich den Dauerdampfschalter ein. Man hört dann kurz das Brummen, bevor die Geräusche des Dampfaustritts alles übertönen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
sb
Master Member
Master Member


Anmeldungsdatum: 21.10.2017
Beiträge: 328

BeitragVerfasst am: 22.12.2017 21:56    Titel: Antworten mit Zitat
beiti hat folgendes geschrieben:
Das Brummen klingt für mich eher nach 50 Hz.


Nö.



(Tiefpass, normalisiert, unten zum vergleich ein 100Hz Sinus)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Haustechnik Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.02 seconds
Elektroinstallation Haus Sat Board Amateurfunk