Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:

 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

Welche LED brauche ich für diese Fernbedienung?

Elektrikforum Foren-Übersicht -> Haustechnik
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
plato
Cool Newbie
Cool Newbie


Anmeldungsdatum: 02.12.2017
Beiträge: 15

BeitragVerfasst am: 19.01.2018 15:32    Titel: Welche LED brauche ich für diese Fernbedienung? Antworten mit Zitat
Gerät: Pioneer DVR RT 601 H-S
Zur Fernbedienung finde ich nur:
BNU970004A (siehe Fotos)
Pioneer FB VXX3071

Habe keine Ahnung welche LED ich brauche?
Schaut euch bitte mal die Fotos an - vielleicht könnt ihr mir dann sagen welche ich brauche?

Habe nur sowas bei Reichelt gefunden:
https://www.reichelt.de/Fotodioden-etc-/OP-293B/3/index.html?ACTION=3&LA=446&ARTICLE=217047&GROUPID=3045&artnr=OP+293B&SEARCH=IR%2BLED

Habe die Fernbedienung mit nem Multimeter durchgemessen und glaube das nur die LED durch ist!?


[img]https://s9.postimg.org/w8usf3obf/image.jpg[/img]

[img]https://s9.postimg.org/qxfvugujv/image.jpg[/img]

[img]https://s9.postimg.org/q7x3i6mbf/F99.jpg[/img]
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


hicom
Inventar
Inventar


Anmeldungsdatum: 28.11.2010
Beiträge: 901

BeitragVerfasst am: 19.01.2018 17:18    Titel: Antworten mit Zitat
Was hat du denn genau gemessen?
Wenn du im Diodentestmodus misst, sollte an der LED in Durchlassrichtung ca. 1,3 - 1,5V zu messen sein.

als IR LED würde ich eher diese mit 950nm nehmen:

https://www.reichelt.de/Fotodioden-etc-/SFH-4546/3/index.html?ACTION=3&LA=2&ARTICLE=146652&GROUPID=3045&artnr=SFH+4546&SEARCH=%252A

#J.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
plato
Cool Newbie
Cool Newbie


Anmeldungsdatum: 02.12.2017
Beiträge: 15

BeitragVerfasst am: 20.01.2018 11:20    Titel: Antworten mit Zitat
@hicom
OK, danke! 950nm sind also entscheidend? Nur damit ich für die Zukunft weiß, warum und wieso. Wäre wohl selber nicht drauf gekommen, allein schon weil die so dunkel ist!Wink
Im Diodentestmodus wurde an der LED zunächst 2 mal 0V angezeigt und dann wurden ganz verrückte Werte angezeigt. (Gerät Meterk MK01a)
Ansonsten habe ich so ziemlich überall die Spannung gemessen (Werte stimmten) - auf jedenfall nichts tot oder so. Der kleine Elko war auch OK - richtige uF-Wert. Deswegen dachte ich könnte man doch mal die LED wechseln. Handy-Test habe ich gemacht - leuchtet nicht - bei allen anderen Fernbedienungen leuchtet die LED.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
sko
Inventar
Inventar


Anmeldungsdatum: 22.11.2010
Beiträge: 2528

BeitragVerfasst am: 21.01.2018 09:54    Titel: Antworten mit Zitat
Wie kommst Du eigentlich drauf dass diese LED defekt ist?

Das wäre ein Lottogewinn hoch 3 wenn die wirklich kaputt wäre!

Nimm Dein Handy und schau mal mit der Kamera auf die LED wenn Du an der FB eine Taste drückst.
Die Handy-Kameras nehmen nämlich auch Infrarotanteile auf und bei funktionierender LED siehst Du diese flackern!

Ciao
Stefan
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hicom
Inventar
Inventar


Anmeldungsdatum: 28.11.2010
Beiträge: 901

BeitragVerfasst am: 22.01.2018 07:04    Titel: Antworten mit Zitat
um die LED sicher zu testen, musst du sie auslöten und mit dem Diodentest deines Multimeter messen.

In Durchlassrichtung sollten ca. 1,3..1,5V angezeigt werden.

#J.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
sko
Inventar
Inventar


Anmeldungsdatum: 22.11.2010
Beiträge: 2528

BeitragVerfasst am: 23.01.2018 13:45    Titel: Antworten mit Zitat
Gibt es eine Garantie dass eine LED leuchtet nur weil eine Flussspannung messbar ist?

Ich denke die Handykamera ist der schnellere Weg zu erkennen ob das Teil noch leuchtet...

Ciao
Stefan
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hicom
Inventar
Inventar


Anmeldungsdatum: 28.11.2010
Beiträge: 901

BeitragVerfasst am: 23.01.2018 16:40    Titel: Antworten mit Zitat
sko hat folgendes geschrieben:
Gibt es eine Garantie dass eine LED leuchtet nur weil eine Flussspannung messbar ist?

Ich denke die Handykamera ist der schnellere Weg zu erkennen ob das Teil noch leuchtet...

Ciao
Stefan


Ja gut aber wenn sie nicht leuchtet heißt es nicht, dass sie defekt ist.. dafür sind noch zu viele Komponenten in der FB.

Wenn ich messe und die LED in Sperrrichtung sperrt und in Durchlaßrichtung die Flussspannung stimmt, sollte sie zu 99% in Ordnung sein. Ich würde sie dann zur Sicherheit noch mal über 470 Ohm an einen 9V Block halten und mit der Kamera schauen.

Gruß
Jürgen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 8344

BeitragVerfasst am: 23.01.2018 17:04    Titel: Antworten mit Zitat
Idea

Ich habe schon Leute gesehen, die haben LEDs bei Messungen mit dem Multimeter "getötet".

.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hicom
Inventar
Inventar


Anmeldungsdatum: 28.11.2010
Beiträge: 901

BeitragVerfasst am: 23.01.2018 17:16    Titel: Antworten mit Zitat
patois hat folgendes geschrieben:
Idea

Ich habe schon Leute gesehen, die haben LEDs bei Messungen mit dem Multimeter "getötet".

.


Möglich ist wohl alles Shocked
Mein Gossen Metrawatt macht im Diodentest 1mA@3V.
Damit kann man wohl keine LED abschiessen.

#J.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 8344

BeitragVerfasst am: 23.01.2018 17:21    Titel: Antworten mit Zitat
hicom hat folgendes geschrieben:
patois hat folgendes geschrieben:
Idea

Ich habe schon Leute gesehen, die haben LEDs bei Messungen mit dem Multimeter "getötet".

.


Möglich ist wohl alles Shocked
Mein Gossen Metrawatt macht im Diodentest 1mA@3V.
Damit kann man wohl keine LED abschiessen.

#J.


Das ist richtig.

Ich hätte vielleicht ergänzend hinzufügen müssen, dass die LED-Zerstörungen im Ausland bei Hinterwäldlern passiert ist, die seinerzeit nur über grobe Messgeräte verfügten.

Nicht jeder hat ein Kleinod wie das GOSSEN zur Verfügung ...
.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Haustechnik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.02 seconds
Elektroinstallation Haus Sat Board Amateurfunk