Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:

 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

Kühlschrank defekt (Juggernog Fridge)

Elektrikforum Foren-Übersicht -> Off-Topic & Sonstige Tipps und Probleme
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
TomDa
Newbie
Newbie


Anmeldungsdatum: 30.12.2017
Beiträge: 5

BeitragVerfasst am: 30.12.2017 13:24    Titel: Kühlschrank defekt (Juggernog Fridge) Antworten mit Zitat
Guten Tag,
ich möchte demnächst meinen Kühlschrank verkaufen.
[img]https://s14.postimg.org/3pp0aovot/photo5348426111631075427.jpg[/img]
Allerdings funktioniert dieser nicht einwandfrei.
Er war schon zur Reparatur, dort wurde auch ein Teil ausgetauscht, trotzdem funktioniert dieser nicht richtig.

Die Rückseite sieht wie folgt aus:

[img]https://s14.postimg.org/k0p4725ml/photo5348426111631075432.jpg[/img]

Das Problem liegt an diesem Teil:



[img]https://s14.postimg.org/6wjjufb0t/photo5348426111631075429.jpg[/img]

Und zwar, wenn ich das schwarze Kabel oben rechts in das freie Loch oben rechts stecke, funktioniert der Kühler und der Kühlschrank wird kalt, aber der Sound beim öffnen funktioniert nicht. Wenn ich aber das Kabel ablasse wie zu sehen ist, funktioniert die Kühlung nicht, aber der Ton beim öffnen des Kühlschrankes funktioniert.

Jetzt frage ich mich, woran das liegen könnte und ich hoffe jemand in diesem Forum wäre so lieb und könnte mir helfen.

Zur Vervollständigung die andere Seite:


[img]https://s14.postimg.org/t8hcnwxb1/photo5348426111631075428.jpg[/img]
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


leerbua
Inventar
Inventar


Anmeldungsdatum: 12.08.2010
Beiträge: 2949

BeitragVerfasst am: 30.12.2017 14:14    Titel: Re: Kühlschrank defekt (Juggernog Fridge) Antworten mit Zitat
TomDa hat folgendes geschrieben:
...
Er war schon zur Reparatur, dort wurde auch ein Teil ausgetauscht, trotzdem funktioniert dieser nicht richtig.
Arrow nachbessern Exclamation

...
Das Problem liegt an diesem Teil:

[img]https://s14.postimg.org/6wjjufb0t/photo5348426111631075429.jpg[/img]

Und zwar, wenn ich das schwarze Kabel oben rechts in das freie Loch oben rechts stecke, funktioniert der Kühler und der Kühlschrank wird kalt,
und warum wird der schwarze DRAHT dann nicht eingelötet, sprich eine vernünftige elektrisch, leitfähige Verbindung hergestellt?

aber der Sound
Question wirst du normalerweise wohl namentlich angesprochen Question

beim öffnen funktioniert nicht. Wenn ich aber das Kabel ablasse wie zu sehen ist, funktioniert die Kühlung nicht, aber der Ton beim öffnen des Kühlschrankes funktioniert.

...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TomDa
Newbie
Newbie


Anmeldungsdatum: 30.12.2017
Beiträge: 5

BeitragVerfasst am: 30.12.2017 14:32    Titel: Antworten mit Zitat
und warum wird der schwarze DRAHT dann nicht eingelötet, sprich eine vernünftige elektrisch, leitfähige Verbindung hergestellt?

Wieso sollte ich dies tun, wenn der Sound dann nicht funktioniert? Besteht ein starker Unterschied zwischen dranhalten und löten?

wirst du normalerweise wohl namentlich angesprochen
natürlich nicht. Sounds aus dem Spiel.

Danke schonmal Smile
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sparky
Inventar
Inventar


Anmeldungsdatum: 03.02.2013
Beiträge: 1633

BeitragVerfasst am: 30.12.2017 14:52    Titel: Antworten mit Zitat
Hallo TomDa,

dein Kühlschrank wird mittels Peltier-Element gekühlt.
Solche Peltier brauchen sehr hohen Strom, meist bei geringer Spannung.

So wie du es beschreibst, tippe ich darauf, dass dein Stromversorgungsteil zusammenbricht, wenn du das Peltier anschliesst. Dafür spricht, dass der Sound nur läuft, wenn das Peltier nicht angeschlossen wird.
Sobald du das Peltier anschliesst, bricht die Spannung zusammen, dass der Sound nichtmehr läuft, aber scheinbar ist der Strom noch gross genug um das Peltier zum kühlen zu bringen.

Kurzum, erzähle mal wie der Kühlschrank mit Strom versorgt wird, scheinbar ist das Netzteil zu schwach.
_________________
http://sparky.hat-gar-keine-homepage.de/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TomDa
Newbie
Newbie


Anmeldungsdatum: 30.12.2017
Beiträge: 5

BeitragVerfasst am: 30.12.2017 15:02    Titel: Antworten mit Zitat
Es wird durch das mitgelieferte Netzteil mit Strom versorgt.

[img]https://s14.postimg.org/5lgdzjzm5/photo5348426111631075436.jpg[/img]

[img]https://s14.postimg.org/uepy085rx/photo5348426111631075435.jpg[/img]

Was mir noch aufgefallen ist, dass der Lüfter langsamer dreht, wenn das Peltier-Element angeschlossen ist.[/img]
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sparky
Inventar
Inventar


Anmeldungsdatum: 03.02.2013
Beiträge: 1633

BeitragVerfasst am: 30.12.2017 15:14    Titel: Antworten mit Zitat
Also, dieses Netzteil wird niemals in der Lage sein, den Kühlschrank zu versorgen.
Mit 9V, 3A kann man kein Peltier-Element dazu bringen einen Kühlschrank zu versorgen.
Noch dazu sieht das Netzteilchen aus, als würde es bei max. Belastung durchbrennen.

Meine langjährige Erfahrung sagt mir schon alleine durch Betrachtung der Bilder, dass du sehr wahrscheinlich eine Stromversorgung von 12V und mindestens 10A brauchst. Das solltest du unbedingt herausfinden.

Solche Peltier haben einen sehr schlechten Wirkungsgrad und deshalb nimmt man sie nur dort, wo man keine andere Wahl hat, z.B. beim Camping an einer Autobatterie.

Meine Vermutung geht auch in diese Richtung, der Kühlschrank ist sehr wahrscheinlich für den Betrieb an einer Autobatterie gedacht. Bei 12V und 10A würde das Ding 120W aufnehmen, bei einem miserablen Wirkungsgrad von geschätzten 10% wäre das eine lausige Kühlleistung von 12W.

Ich gehe deshalb eher davon aus, dass das Peltier eine Stromaufnahme von deutlich mehr als 10A hat.

Auf jeden Fall kannst du das gezeigte Netzteilchen in die Tonne kloppen.

Häng den Kühlschrank probehalber mal an eine Autobatterie.....und löte vorher das schwarze Kabel wieder an.
_________________
http://sparky.hat-gar-keine-homepage.de/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TomDa
Newbie
Newbie


Anmeldungsdatum: 30.12.2017
Beiträge: 5

BeitragVerfasst am: 30.12.2017 15:29    Titel: Antworten mit Zitat
Vielen vielen dank Sparky für deine Hilfe.
Ich werde es mit einer Motorrad-Batterie gleich mal ausprobieren. Diese besitzt 14A.
Melde mich später wieder.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TomDa
Newbie
Newbie


Anmeldungsdatum: 30.12.2017
Beiträge: 5

BeitragVerfasst am: 30.12.2017 15:39    Titel: Antworten mit Zitat
Habe es eben ausprobiert. Hat alles funktioniert.
Erneut nochmal Dankeschön.
Jetzt heißt es Netzteil mit 12V und 14A finden und ihn dann verkaufen.
Werde vorher noch ein Dauerbetriebstest durchführen.

LG Tom
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sparky
Inventar
Inventar


Anmeldungsdatum: 03.02.2013
Beiträge: 1633

BeitragVerfasst am: 30.12.2017 16:14    Titel: Antworten mit Zitat
Mach doch einfach ein Kabel mit einem Stecker für 12V dran und verkaufe das Gerät wie es ist.
Erklärung dazu, dass es an einer Autobatterie betrieben werden soll.
_________________
http://sparky.hat-gar-keine-homepage.de/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Octavian1977
Inventar
Inventar


Anmeldungsdatum: 05.10.2006
Beiträge: 15622
Wohnort: Wiesbaden

BeitragVerfasst am: 01.01.2018 20:40    Titel: Antworten mit Zitat
Deine Motorad Batterie hat sich nicht "14A" sondern 14Ah was mit dem gelieferten Strom NICHTS zu tun hat, sondern mit der in der Batterie speicherbaren Energie.

Den wirklich aufgenommenen Strom mußt Du messen, ob Du allerdings ein Messgerät hast was den Strom auch messen kann weiß ich nicht. bei mehr als 10A kann das kaum ein Digitalmultimeter.
_________________
Besonders helle Erleuchtungen nennt man Verblendung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Off-Topic & Sonstige Tipps und Probleme Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.02 seconds
Elektroinstallation Haus Sat Board Amateurfunk