12V 1A Hohlstecker Ladenetzteil

Diskutiere 12V 1A Hohlstecker Ladenetzteil im Off-Topic & Sonstige Tipps und Probleme Forum im Bereich DIVERSES; Hallo, dieses Netzteil lädt meinen X-COM R Gehörschutz Bluetooth/Funk vom Forsthelm. Da er nun nicht mehr geladen wird bin ich auf Fehlersuche....

  1. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Hallo,
    dieses Netzteil lädt meinen
    X-COM R Gehörschutz Bluetooth/Funk
    vom Forsthelm.
    Da er nun nicht mehr geladen wird bin ich auf Fehlersuche.
    Das Netzteil messe ich mit 13,9V, dann muss der Fehler eigentlich beim Funk liegen.
    Oder wäre das zu einfach? Ich habe auch schon einige andere Netzteile rangehängt, aber auch die laden nicht.
    Danke
    lg
    Erwin
     
  2. patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    18.392
    Zustimmungen:
    1.527
    Ob die laden oder nicht, kannst du nur feststellen indem du den Ladestrom misst, was du wiederum als Laie nicht "vollbringen" kannst . . .
     
  3. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Dass der Akku von den Kopfhörern nicht geladen wird ist klar. Es geht erst mal darum, obs am Ladegerät oder an den Kopfhörern liegt.
    Also sagen die 13,9V alleine nichts aus?
    Kann ich denn an den Gehörschutz X-COM-R Bluetooth/Funk
    auf Fehlersuche gehen?
    Dazu bräuchte ich Hilfe, die kosten über 200€!
    Danke
    lg
    Erwin
     
  4. #4 eFuchsi, 16.09.2022
    Zuletzt bearbeitet: 16.09.2022
    eFuchsi

    eFuchsi

    Dabei seit:
    12.06.2018
    Beiträge:
    8.035
    Zustimmungen:
    3.359
    Ich kenne die Dinger nicht. Wird das Netzteil mit dem Hohlstecker direkt an die Kopfhörer angeschlossen oder gibt es eine Ladeschale dazwischen.

    Das Netzteil hast Du im Leerlauf ja schon gemessen 13.9V
    Du kannst am Netzteil noch eine 12V 5W Autobirne anschließen, und nochmals die Ausgangsspannung messen. Mal sehen, ob die Ausgangsspannung des Netzteils unter Last einbricht.

    Eventuell sind die/der Akkus übern Jordan.
    Ausbauen und Spannung messen.
    Sind Husqvarna: 594 95 62-01 3,7 V Li-Ion (der hat einen Husquarna Bestellnummer, also kann er getauscht werden)

    Ansonsten dürfte die Ladeelektronik defekt sein. Ob man da selber noch was machen kann, bezweifle ich.
     
  5. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Wird direkt am Kopfhörer angeschlossen.
    Das mit der Birne teste ich im laufe des Tages.
    Da es an den Kopfhörerschalen keine Schrauben gibt, warte ich wegen dem Akku noch auf den Netzteiltest.
    Denn eine Anleitung zum öffnen hab ich nicht.
    Danke schonmal
     
  6. patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    18.392
    Zustimmungen:
    1.527
    Macht ja nichts, wenn er "learning by doing" ausprobiert, da das Gerät ja eh schon "hinüber" ist . . .
     
  7. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Schaun mer mal, ob es hinüber ist.
    Ich werd auf jeden Fall den lösungsorientierten Beitrag von efuchsi abarbeiten.;)
     
    patois gefällt das.
  8. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Wer hat nochmal geschrieben dass ich das nicht vollbringen kann? (zumindest so was ähnliches);)
    Das 5V Birnchen leuchtet von Anfang an durchgehend sehr Hell. (mind. eine Minute)
    Das Ladenetzteil ist zu 100% in Ordnung wie ich das sehe.

    20220916_180633.jpg 20220916_180614.jpg


    Als nächstes kommt der Akku drann, morgen.
     
  9. #9 patois, 17.09.2022
    Zuletzt bearbeitet: 17.09.2022
    patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    18.392
    Zustimmungen:
    1.527
    ;) Der Glaube kann angeblich Berge versetzen !

    Dass ein "Birnchen" hell aufleuchtet ist noch lange keine Bestätigung dafür, dass das Netzteil seine Funktion als Ladegerät sachgerecht erledigt, also dass z.B. die Ladestrombegrenzung funktioniert wie spezifiziert !
     
  10. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Laut Messung hat der Akku 2,5V. Ist der nun hinüber, oder kanns die Ladeelektronik sein?
     
  11. #11 Pumukel, 17.09.2022
    Pumukel

    Pumukel

    Dabei seit:
    22.07.2016
    Beiträge:
    20.088
    Zustimmungen:
    3.764
    2,5V ist tief entladen und wenn du Pech hast ist der Akku da gesperrt.
     
  12. patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    18.392
    Zustimmungen:
    1.527
    Mit welcher Art "Messgerät" wurde diese Messung durchgeführt ?
    Wie groß ist der Unterschied der Spannung bei belastetem Ausgang und bei unbelastetem Ausgang ?
    Grundsätzlich stimme ich meinem Vorredner zu, dass der Akku bei dem gemessenen Wert tiefentladen ist.
    Ob er regeneriert werden kann, hängt vom Material des Akkus ab: Blei oder Cadmium oder gar LiIon ?
    Mein Tipp: Entsorgen!
    .
     
  13. #13 Uwe Mettmann, 18.09.2022
    Uwe Mettmann

    Uwe Mettmann

    Dabei seit:
    03.03.2013
    Beiträge:
    324
    Zustimmungen:
    56
    Äh, wenn man sich das im Internet anschaut, wird das Teil über USB geladen (z.B. dieses Bild).

    Ist das 12 V Netzteil ein zu dem X-COM R gehöriges Netzteil? Wenn nein, ist ein 12 V Ladegerät da überhaupt richtig?


    Gruß

    Uwe
     
  14. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Jetzt, wo Du es sagst. Das ist möglich, dass es nicht das Originalnetzteil ist, muss ich mal kontrollieren.
    Komischerweise wurde er aber schon lange damit geladen, und hat immer einwandfrei funktioniert. Warum sollte allso das falsche Netzteil gerade der Grund sein, dass er nun "tiefenentladen" ist?

    Im Internett hab ich ihn noch nicht gefunden, falls ihr einen seht würde ich mich freuen davon zu lesen. :)
    Ansonsten muss ich hoffen dass er über Huskihändler noch zu bekommen ist.
     
  15. #15 eFuchsi, 18.09.2022
    eFuchsi

    eFuchsi

    Dabei seit:
    12.06.2018
    Beiträge:
    8.035
    Zustimmungen:
    3.359
    die Ladeelektronik ist sehr selten direkt im Netzteil.
     
  16. #16 Uwe Mettmann, 18.09.2022
    Uwe Mettmann

    Uwe Mettmann

    Dabei seit:
    03.03.2013
    Beiträge:
    324
    Zustimmungen:
    56
    Nun ja, wenn man 12 V statt 5 V anschließt, kann das eine Weile gut gehen, aber irgendwann kann dann aber auch die Ladeelektronik im Kopfhörer gegrillt werden und dann lädt natürlich nix mehr.

    Hast du so ein USB-Ladekabel, wie auf meinem Bild dargestellt ist? Dann versuche es mal mit einem Handy-Ladegerät mit USB-Anschluss. Bei ganz viel Glück geht es vielleicht doch noch.


    Gruß

    Uwe
     
  17. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Soviel Glück hab ich zwar nicht, aber mehr als kaputt geht ja nicht. Ich lass ihn jetzt mal am 5V-Lader hängen bis ich einen neuen Akku habe.
     
  18. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Update:
    über die Husqvarna-Händler gibts die Akkus, aber welch Preisspanne.
    Von 40 bis 85€ incl. Steuer und Versand! :confused:
     
  19. lodar

    lodar

    Dabei seit:
    10.01.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Vermutlich ist der Versuch gescheitert. Ich hab die Ohrenschützer mit neuem Akku angeschlossen, und eingeschaltet. Erst funktionierten sie (Radio), aber als ich das 5V Ladegerät angesteckt habe gingen sie aus und sind auch nicht mehr einzuschalten. Egal ob mit oder ohne angeschlossenem Ladegerät.
    Die Platine wurde sehr warm, ich weis nicht ob das sein darf?
    Das kleine quadratische, schwarze Bautel könnte defekt sein, das könnte aufgebläht sein.
    Ich lass ihn jetzt mal über Nacht hängen, wenn er dann auch nicht angeht kann ich mir komplett neue Kopfhörer kaufen.:( Vermutlich hab ich aber dann 2 Ersatzakkus.

    20220927_183838.jpg
     
  20. #20 eFuchsi, 28.09.2022
    eFuchsi

    eFuchsi

    Dabei seit:
    12.06.2018
    Beiträge:
    8.035
    Zustimmungen:
    3.359
    Hast Du auch das richtige Ladegerät angeschlossen?
     
    patois gefällt das.
Thema:

12V 1A Hohlstecker Ladenetzteil

Die Seite wird geladen...

12V 1A Hohlstecker Ladenetzteil - Ähnliche Themen

  1. Buchse mit Flansch für Hohlstecker gesucht

    Buchse mit Flansch für Hohlstecker gesucht: Hallo! Weil es mit einem Foto schneller erklärt ist: [IMG] Ich suche anstelle des abgebildeten Kaltgerätesteckers eine Buchse, an die ich die...
  2. Beachtung Polung Steckernetzgerät - Hohlstecker u. Adapter

    Beachtung Polung Steckernetzgerät - Hohlstecker u. Adapter: Hallo, ich verwende von Zeit-zu-Zeit ein einstellbares Steckernetzgerät mit einem Output von 3 bis 12 Volt. Hierbei hat sich der Adapter vom DC...