LED Deckenleuchte geht nicht bzw. flackert

Diskutiere LED Deckenleuchte geht nicht bzw. flackert im Licht & Beleuchtung Forum im Bereich ELEKTRO-INSTALLATION & HAUSELEKTRIK; Hallo miteinander, meine LED Deckenleuchte funktionierte 4 Jahre einwandfrei. Plötzlich ist folgendes Problem vorhanden: - Einschalten:...

  1. #1 sonycom007, 12.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo miteinander,

    meine LED Deckenleuchte funktionierte 4 Jahre einwandfrei.

    Plötzlich ist folgendes Problem vorhanden:

    - Einschalten: minimales kurzes aufleuchten der LED, dann:Dunkel
    - Ausschalten: kurzes nachflimmern der LED, ca. 2-3 Sekunden

    Seltsam: Ausgangsspannung von ca. 40 Volt Gleichspanung liegt an.

    Zur Verdeutlichung habe ich ein Kurzvideo angehängt. Bei Zeitmarke 0,5 Sekunde wird eingeschaltet, bei Zeitmarke 5 Sekunden wird ausgeschaltet.

    Wer weiß Rat und Abhilfe? Trafo doch defekt trotz 40 Volt Ausgangsspannung? Oder ist die spannung gar zu hoch durch einen Trafo-Defekt?

    Danke und Grüße,

    Sony

    https://www.dropbox.com/s/1o0zkicruec7q ... 4.MOV?dl=0

    Hier noch ein paar Fotos:

    https://picload.org/view/dagcilpr/img_0255.jpg.html

    https://picload.org/view/dagcilpi/img_0256.jpg.html

    https://picload.org/view/dagcilwr/img_0257.jpg.html
     
  2. Anzeige

  3. sko

    sko

    Dabei seit:
    22.11.2010
    Beiträge:
    2.873
    Zustimmungen:
    110
    Das ist ein Konstantstzromtreiber, der je nach Last sich am Ausgang zwischen 6 und 36V einpendelt.

    Wenn Du da 40V gemessen hast, sind die nachfolgenden LED's tot!

    Ciao
    Stefan
     
  4. #3 sonycom007, 12.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
    OK. Danke. Warum flackern die LED dann? (Das Video funktioniert jetzt)
     
  5. #4 Octavian1977, 12.02.2018
    Octavian1977

    Octavian1977 Moderator

    Dabei seit:
    05.10.2006
    Beiträge:
    19.171
    Zustimmungen:
    436
    möglicherweise bricht die Spannung aufgrund eines Defektes des Netzteil immer wieder zusammen.
    Dein Meßgerät zeigt dann für Spannung zwar 40V an, diese sind aber nur kurzzeitig da.

    40V liegen an LEDs leuchten Netzteil schafft den Strom nicht Spannung bricht zusammen, LEDs aus. Dann schaltet das Teil die Spannung wieder zu und das Ganze fängt von vorne an.
    Möglicherweise sind die Impulse auch so kurz, daß sie nicht zu sehen sind.
    Auch möglich ist eine Unterbrechung der Leitung.
    Die Leitungen bilden oft einen kleinen Kondensator, solange der Geladen wird fließt dann ein Strom der die LEDs leuchten lässt ist der voll fließt kein Strom mehr und die LEDs sind aus. Das Netzteil regelt dann auf seine maximale Spannung hoch, da es versucht den Konstandstrom fließen zu lassen, was bei der Unterbrechung natürlich nicht funktioniert.Beim Abschalten entlädt sich der kleine Kondensator dann irgendwie über die Elektronik des Netzteiles und erzeugt erneut einen kleinen Strom der Licht erzeugt. Ein defekte LED in einer Reihenschaltung ist auch eine Unterbrechung.
     
  6. sko

    sko

    Dabei seit:
    22.11.2010
    Beiträge:
    2.873
    Zustimmungen:
    110
    und genau das ist der Grund warum da überhaupt 40V messbar sind!
    Wären alle LED's ganz dürfte sich eine solch hohe Spannung gar nicht einstellen!

    Ciao
    Stefan
     
  7. #6 Octavian1977, 12.02.2018
    Octavian1977

    Octavian1977 Moderator

    Dabei seit:
    05.10.2006
    Beiträge:
    19.171
    Zustimmungen:
    436
    doch bei Drahtbruch
     
  8. #7 Octavian1977, 12.02.2018
    Octavian1977

    Octavian1977 Moderator

    Dabei seit:
    05.10.2006
    Beiträge:
    19.171
    Zustimmungen:
    436
    Naja das ist wohl eher unwahrscheinlich wenn die Leuchte 4 Jahre lang funktioniert hat.
     
  9. #8 Strippe-HH, 12.02.2018
    Strippe-HH

    Strippe-HH

    Dabei seit:
    04.04.2016
    Beiträge:
    2.945
    Zustimmungen:
    168
    ich sehe es ja mit den LED-Leuchten noch nach wie vor kritisch aber das liegt wohl daran dass ich mich Altersbedingt wohl mich nicht so davon überzeugen lassen kann.
    Ich habe zwar welche, bin aber von der Lebensdauer her recht Skeptisch.
     
  10. #9 sonycom007, 13.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
    Danke für eure Ausführungen.

    Dann würde ich normalerweise vermuten, dass eine der LED defekt ist.

    Aber: Sie flackern alle drei (ist auf dem Video nicht zu sehen).

    Folglich dürfte das Netzteil defekt sein - wenn ich mir die Aussage von Octavian1977 betrachte?
     
  11. #10 LED_Supplier, 13.02.2018
    LED_Supplier

    LED_Supplier

    Dabei seit:
    09.03.2013
    Beiträge:
    966
    Zustimmungen:
    57
    Nein, da sie alle in Reihe sind, flackern die anderen mit der defekten mit. Kannst mal versuchen, diese heraus zu finden (wenn es nur eine ist) und diese zu überbrücken. Dann muss der Rest wieder gehen.
     
  12. #11 sonycom007, 21.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
  13. #12 Octavian1977, 21.02.2018
    Octavian1977

    Octavian1977 Moderator

    Dabei seit:
    05.10.2006
    Beiträge:
    19.171
    Zustimmungen:
    436
    Ersatz wird es wohl nur passen beim Hersteller der Leuchte geben, möglicherweie bei Läden wie Conrad, ELV, RS, Schuricht,...
     
  14. #13 sonycom007, 21.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
    Wie nennt sich den diese Art von LED? Bei Conrad z.B. gibts ja unendlich viele ... da wäre es gut, die Suche eingrenzen zu können
     
  15. #14 sonycom007, 21.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
    "leuchten wie sie sollen" darf hier als Umgangssprachgebrauch gesehen werden.


    Oder Anders ausgedrückt: "Sie leuchten dauerhaft und augenscheinlich so hell, dass es vom ungeübten Auge als "Normal" empfunden wird, was vorher nicht der Fall war, wie man der Seite eins dieses Threads entnehmen kann"

    Mit dem "Überbrücken" bin ich einem Tipp hier gefolgt um festzustellen wo die Fehlerquelle liegt. Es ist nicht vorgesehen, die Leuchte auf diese Art zu betreiben.
     
  16. #15 sonycom007, 23.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
    Weiß da noch jemand was dazu?
     
  17. #16 sonycom007, 23.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
    Ähm ... :?

    ...ich kann jetzt nicht folgen
     
  18. Anzeige

    schau mal hier [hier klicken]. Vielleicht ist dort etwas brauchbares dabei.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. bigdie

    bigdie

    Dabei seit:
    23.11.2013
    Beiträge:
    9.120
    Zustimmungen:
    308
    Gingen alle 3 der Leuchten nicht oder nur eine?
     
  20. #18 sonycom007, 24.02.2018
    sonycom007

    sonycom007

    Dabei seit:
    24.07.2013
    Beiträge:
    22
    Zustimmungen:
    0
    Es ist eine defekt, als ich diese überbrückte, leuchteten die anderen beiden, die genaue Fehlerbeschreibung steht in der Eingangsfrage.
     
Thema:

LED Deckenleuchte geht nicht bzw. flackert

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden