Relais killt LED-Scheinwerfer

Diskutiere Relais killt LED-Scheinwerfer im Licht & Beleuchtung Forum im Bereich ELEKTRO-INSTALLATION & HAUSELEKTRIK; Hallo Leute, ich könnte mal eine Idee von ein paar klugen Köpfen gebrauchen, da ich mit meiner Relaisschaltung zur Zeit einen Scheinwerfer nach...

  1. #1 starmaxxx, 05.01.2019
    starmaxxx

    starmaxxx

    Dabei seit:
    05.01.2019
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo Leute,

    ich könnte mal eine Idee von ein paar klugen Köpfen gebrauchen, da ich mit meiner Relaisschaltung zur Zeit einen Scheinwerfer nach dem anderen brutzle...

    Hintergrund:
    Ich bin zur Zeit an der Planung einer kleinen PV-Inselanlage für eine Reitplatz-Beleuchtung (24V-System, 10 LED-Scheinwerfer a 30Watt). Da der Lichtschalter ca. 80m von den Batterien entfernt sein soll, will ich das ganze per Relais schalten, um meine eh schon nennenswerten Leitungsverluste für die Scheinwerfer möglichst gering zu halten.

    Schaltung:
    Zu Testzwecken habe ich die angedachte Schaltung auf die im Bild gezeigte vereinfachte Variante runtergebrochen. Relais 1 soll das (Haupt-)Licht schalten, Relais 2 soll später ein Notlicht einschalten, sobald der Batteriewächter das Hauptlicht ausschaltet. Solange ich Relais 2 komplett weglasse kann ich das Licht über meinen Schalter problemlos schalten (die leicht überhöhte Betriebsspannung stört nicht).

    Problem:
    Bringe ich jedoch Relais 2 parallel zum Licht ein (Lastausgänge für Notlicht noch nicht belegt) brennt mir mein Scheinwerfer sofort nach dem Einschalten durch (leuchtet kurz hell auf und dann verschmoren Bauteile auf der Platine). Auch eine Freilaufdiode (1N4001) parallel zur Spule von Relais 2 brachte keinen Erfolg (wäre wohl auch eher für Probleme beim Abschalten des Spulenstroms die Lösung?!).

    Fragen:
    Warum killt die Spule von Relais 2 beim Einschalten meine Schweinwerfer? Eigentlich sollten hier doch keine Spannungsspitzen entstehen. Könnte mir ein Wechsel von Spulen-Relais auf Solid-State-Relais weiterhelfen? Oder sind andere Scheinwerfer die bessere Lösung (leider habe ich von den jetzigen schon viele)?

    weitere Infos:
    - Stromquelle: 2 x 12V Blei-Batterie in Reihe (ca. 26V)
    - Wago Relais 24VDC 788-324
    - NoName China-LED-Scheinwerfer 10/20/30W, Eingangsspannungsbereich 12-24V


    Vielen Dank und beste Grüße, starmaxxx

    2 Relais und 1 Scheinwerfer.png
     
  2. #2 Pumukel, 05.01.2019
    Pumukel

    Pumukel

    Dabei seit:
    22.07.2016
    Beiträge:
    9.671
    Zustimmungen:
    1.407
    Warum steht wohl bei dem Scheinwerfer 12 bis 24 V und nicht 24 bis 28 V ? Schalte mal deine 2 12V Akkus parallel dann sollte der Spuck auch vorbei sein!
     
  3. #3 leerbua, 05.01.2019
    leerbua

    leerbua

    Dabei seit:
    12.08.2010
    Beiträge:
    5.312
    Zustimmungen:
    991
    Zeichne doch bitte die "Schaltung" etwas ordentlicher und vor allem mit allen Komponenten die beteiligt sind.
    Vor allem die Klemmpunkte sollten als solche erkennbar sein.

    Wie wird eigentlich Relais1 angesteuert?
     
  4. #4 Pumukel, 05.01.2019
    Pumukel

    Pumukel

    Dabei seit:
    22.07.2016
    Beiträge:
    9.671
    Zustimmungen:
    1.407
    noch etwas du solltest da schon Relais nehmen die auch 40 A DC -Schalten können! Es besteht schon ein kleiner Unterschied ob du 13 A AC oder 13 A DC schaltest.
     
  5. #5 LED_Supplier, 05.01.2019
    LED_Supplier

    LED_Supplier

    Dabei seit:
    09.03.2013
    Beiträge:
    1.241
    Zustimmungen:
    136
    Na ja, 26 Volt ist schon erheblich mehr als 24 Volt und kann durchaus Probleme verursachen, wenn der Strom nicht gedrosselt wird. Wie schauen die Scheinwerfer genau aus? Ist da noch ein Treiber vorgeschaltet?
     
  6. #6 starmaxxx, 05.01.2019
    starmaxxx

    starmaxxx

    Dabei seit:
    05.01.2019
    Beiträge:
    12
    Zustimmungen:
    0
    @Pumukel: Danke für die ersten Hinweise
    - hm, ja, schon klar das ich mich eher im obersten! Spannungsbereich befinde. Nur: ohne der Spule von Relais 2 gibts ja keine Probleme! Was verändert die Spule?
    - Ein 12V-System kommt leider nicht in Frage, da hier die Leitungsverluste zu hoch werden....kanns aber trotzdem testen...
    - Bei der Testschaltung hängt zur Zeit nur ein einzelner Scheinwerfer mit 10W bzw. 20W dran. Da ist der max. Schaltstrom von dem Relais noch nicht erreicht ;-). Für später gebe ich dir natürlich recht....
     
  7. #7 Pumukel, 05.01.2019
    Pumukel

    Pumukel

    Dabei seit:
    22.07.2016
    Beiträge:
    9.671
    Zustimmungen:
    1.407
    Der Chinamüll hängt an dem Akku eindeutig mit zu hoher Spannung!
     
  8. #8 werner_1, 05.01.2019
    werner_1

    werner_1 Moderator

    Dabei seit:
    24.11.2012
    Beiträge:
    13.727
    Zustimmungen:
    1.515
    Na, ja, gerade mal 8%. Könnte aber bei Billigware zu viel sein.
    @starmaxxx: Hast du mal die Spannung am Scheinwerfer gemessen? Liegt evtl. ein Schaltungsfehler vor?

    Sieht man doch; durch "Schalter"
     
  9. patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    12.968
    Zustimmungen:
    591
    Um es ganz krass zu sagen, damit es auch jeder versteht:

    Wenn man keine Ahnung von Gleichspannung und ihrer Verwendung im Zusammenhang mit Relais hat,
    dann sollte man die Finger davon lassen !

    Trotzdem will ich dir einen Tipp geben:
    beschalte deine Relaisspulen mit Schutzdioden, auch Löschdioden oder Freilaufdioden genannt. :D

    Den Satz vom Zauberlehrling und seinem Meister spar ich mir hier ...

    .
     
  10. #10 starmaxxx, 05.01.2019
    starmaxxx

    starmaxxx

    Dabei seit:
    05.01.2019
    Beiträge:
    12
    Zustimmungen:
    0
    @LED_Supplier: es ist kein Treiber vorgeschaltet. Foto von abgerauchter Platine anbei
    WP_20190105_005.jpg
     
  11. #11 starmaxxx, 05.01.2019
    starmaxxx

    starmaxxx

    Dabei seit:
    05.01.2019
    Beiträge:
    12
    Zustimmungen:
    0
    @patois: wie im Eingangsposting bereits erwähnt, haben mir die Freilaufdioden leider nichts gebracht....
     
  12. #12 werner_1, 05.01.2019
    werner_1

    werner_1 Moderator

    Dabei seit:
    24.11.2012
    Beiträge:
    13.727
    Zustimmungen:
    1.515
    Schalt doch mal versuchsweise Relais 2 parallel zu Relais 1.
     
  13. patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    12.968
    Zustimmungen:
    591
    .
    So etwas nennt man laut "Uli" eine harte Aufschaltung !

    Wird bei fernöstlichen Produkten öfters angewandt, und führt hinundwieder zum Zerschmelzen von LED-Kunststoff-Leuchten.

    Ist dann immer ein Fall für "Gutachter" ...
    .
     
  14. patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    12.968
    Zustimmungen:
    591
    .
    Tut mir leid, habe ich wohl überlesen :oops:

    Löschdioden gehören aber auf jeden Fall an die Spulen, muss allerdings richtig gemacht werden und geeignete Typen eingebaut werden.
    Mit ollen Selen-Gleichrichtern kommt man da zu keinem vernünftigen Ergebnis.

    Bin einmal gespannt, was sich als falsch an deiner Schaltung herausstellen wird !

    Wie von anderen schon moniert, sollte deine Schaltskizze schon vollständig und genau wiedergeben, was da zusammengebaut wurde,
    sonst kann dir hier niemand zielführend helfen.
    .
     
  15. #15 starmaxxx, 05.01.2019
    starmaxxx

    starmaxxx

    Dabei seit:
    05.01.2019
    Beiträge:
    12
    Zustimmungen:
    0
    @werner_1: Schaltungsfehler kann ich ausschließen. Spannungsmessung mit meinem Multimeter nicht möglich, da es zu träge ist und ich keine Messwerte bekomme, bevor der Scheinwerfer raucht ;-)
     
  16. patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    12.968
    Zustimmungen:
    591
    Nur noch eine Frage: bist du etwa ein gelernter Elektriker ?
     
  17. #17 starmaxxx, 05.01.2019
    starmaxxx

    starmaxxx

    Dabei seit:
    05.01.2019
    Beiträge:
    12
    Zustimmungen:
    0
    @patois: das Überlesen hab ich mir schon fast gedacht ;-)

    @leerbua , @patois:
    Meine Skizze stellt bisher wirklich alles dar, was ich zusamengesteckt habe. Sollte nur zum Testen der Schaltung erfolgen, damit ich dann für das Gesamtsystem einkaufen kann. Allerdings fuxt es eben schon hier ;-)
     
  18. #18 Pumukel, 05.01.2019
    Pumukel

    Pumukel

    Dabei seit:
    22.07.2016
    Beiträge:
    9.671
    Zustimmungen:
    1.407
    noch mal Dein Scheinwerfer ist mit 24 V Versorgung schon an der oberen Kotzgrenze! Du mutest dem Scheinwerfer im Extremfall 28 V zu das muss schief gehen! Und wenn du dein Notrelais mit einem weiteren Kontakt von Rel 1 schaltest wird da auch der Scheinwerfer sterben!
     
  19. patois

    patois

    Dabei seit:
    22.10.2009
    Beiträge:
    12.968
    Zustimmungen:
    591
    Falls du da LEDs ohne Vorwiderstand oder sonstiger Strombegrenzung an Spannung legst,

    muss der "Scheinwerfer" verdampfen!

    Mach dich mal schlau über den Betrieb von LEDs und über die erforderlichen Bauteile zur Strombegrenzung.

    Oder experimentiere: ein LED an eine 6 V Batterie halten, und flutsch dasselbe Ergebnis wie beim Scheinwerfer!

    2. Versuch: LED richtig gepolt und mit einem Vorwiderstand in Reihe geschaltet und voilà die LED leuchtet bis die Batterie "leer" ist!

    Learning by Doing !
    .
     
  20. #20 Pumukel, 05.01.2019
    Pumukel

    Pumukel

    Dabei seit:
    22.07.2016
    Beiträge:
    9.671
    Zustimmungen:
    1.407
    @patois Da ist im Scheinwerfer eine Strombegrenzung drin und genau diese stirbt wegen zu hoher Betriebsspannung!
    Ich mache jede Wette mit bei 12 V Versorgung funktioniert diese Schaltung ohne Probleme. Trotzdem würde ich an beiden Relais die Freilaufdioden vorsehen!
     
Thema:

Relais killt LED-Scheinwerfer

Die Seite wird geladen...

Relais killt LED-Scheinwerfer - Ähnliche Themen

  1. Gira Dimmer mit neuem LED-Dimmer ersetzen

    Gira Dimmer mit neuem LED-Dimmer ersetzen: Moin, ich habe im Moment einen Gera 0302 00 /I01 Drehdimmer mit Kreuzschaltung (Dimmer + zwei Schalter). Ich möchte nun den Dimmer mit einem Gira...
  2. HILFE zu Stromstoßrelais nach Umrüstung auf LED

    HILFE zu Stromstoßrelais nach Umrüstung auf LED: Hallo, habe 2 konventionelle Deckenleuchten im Flur (mit Wechselschaltung an 2 Tastern, über Stromstoßrelais) auf LED-Leuchten umgerüstet. Aus...
  3. Empfehlung/Erfahrungen LED-Beleuchtung

    Empfehlung/Erfahrungen LED-Beleuchtung: Hallo Zusammen, ich stehe am Anfang einer Beleuchtungsplaung eines EFHs. Da das Obejekt ohnehin komplett renoviert wird, bin ich in der...
  4. Neutralleiter geschaltet in Kombination mit LED Strahler

    Neutralleiter geschaltet in Kombination mit LED Strahler: Hallo, Ein vermutlich häufig diskutiertes Problem, leider habe ich und den Foren keine passende Antwort gefunden. Ich habe auf dem Heuboden bei...
  5. LED Lampe leuchtet im ausgeschalteten Zustand

    LED Lampe leuchtet im ausgeschalteten Zustand: Hallo zusammen, ich habe mir vor drei Wochen eine LED Deckenlampe gekauft und habe beim Testen nun ein paar "Unstimmigkeiten" entdeckt und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden