Elektrikforum.de
   
   
 
FAQFAQ
SuchenSuchen
MitgliederlisteMitgliederliste
ImpressumImpressum

Willkommen auf Elektrikforum.de - dem Elektro Forum zur Elektroinstallation

Wir freuen uns, Sie als Gast auf unseren Seiten zu begrüßen. Die Mitgliedschaft im Forum ist natürlich kostenlos und bringt keinerlei Verpflichtungen mit sich. Um aktiv am Forengeschehen teilzunehmen und sämtliche Funktionen zu nutzen, können Sie sich jetzt hier registrieren.
Benutzername:
Passwort:


 RegistrierenRegistrieren  ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin    Bookmark

LEDs mittels Piezo triggern - zu wenig Output!

Elektrikforum Foren-Übersicht -> Licht & Beleuchtung
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Jan Berger
Newbie
Newbie


Anmeldungsdatum: 23.07.2017
Beiträge: 3

BeitragVerfasst am: 23.07.2017 19:57    Titel: LEDs mittels Piezo triggern - zu wenig Output! Antworten mit Zitat
Moin und erstmal hallo an alle hier im Forum Smile

zu aller erst mal muss ich mitteilen, dass ich mich im Bereich Elektronik eher auf Laienniveau bewege. Anbitionen habe ich trotzdem und daher hier meine Frage:
ICh habe folgende Schaltung im Netz gefunden: (Ich hoffe es gibt keinen Ärger wenn ich die URL hier poste?)

Es handelt sich genauer gesagt um die 13. Schaltung auf der Seite, dort wird mittels Piezoscheibe eine LED getriggert. ICh habe nun folgendes Problem. Der Output meines Piezos ist einfach viel zu gering um die LED bei Druck auf den Piezo anständig zum leuchten zu bringen(Das sind höchstes 50%) und ich bin nicht sicher in wie weit ich den noch verstärken kann? Ich habe gerade fünf LEDS parallel geschalten...

Sorry falls das etwas undeutlich geschrieben ist, ich hoffe mir kann trotzdem einer weiterhelfen Smile


http://www.elektronik-labor.de/Lernpakete/Kalender08/Kalender08.htm#_Toc197001447
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige
Newbie
Hallo!

Schau dir mal diesen Ratgeber an. Dort findet man viele Antworten!


patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 7962

BeitragVerfasst am: 23.07.2017 20:36    Titel: Antworten mit Zitat
Idea

Versuche erst einmal eine LED vernünftig zum Leuchten zu bringen!

Wie hast du die "Parallelschaltung" aufgebaut?

Wenn du die 5 LEDs ohne Entkopplungswiderstände parallelgeschaltet hast, kann man das nicht gut heißen.

Vorausichtlich wird der Transistor nicht weit genug aufgesteuert um den Strom für 5 LEDs "durchzulassen".

Schaltungen aus dem Internet sind immer mit Vorsicht zu genießen, da z.B. schon ein ungeeigneter Verstärkungsfaktor das Projekt zum Scheitern bringen kann.

Meines Erachtens sollte das PIEZO-Element auf einen MOSFET arbeiten ...

.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jan Berger
Newbie
Newbie


Anmeldungsdatum: 23.07.2017
Beiträge: 3

BeitragVerfasst am: 23.07.2017 21:15    Titel: Antworten mit Zitat
Hey! Danke dir für deine Antwort. Bei einer LED genau das selbe Problem. Auch wenn ich die LEDs ohne Wiederstände schalte gibt's keinen Unterschied...es scheint so als würden de beiden Transistoren den Strom nicht ausreichend verstärken. Hast du da vielleicht ne Idee gegen was ich den Vorwiderstand wechseln könnte? Oder liegt das Problem woanders? So nen Piezo gibt halt auch nich viel raus...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jan Berger
Newbie
Newbie


Anmeldungsdatum: 23.07.2017
Beiträge: 3

BeitragVerfasst am: 23.07.2017 21:36    Titel: Antworten mit Zitat
Habe die LEDS wie folgt verdrahtet: jeweils +, Widerstand, LED, Minus.
Wenn ich den Piezo überbrücke habe ich auch sattes Licht. Deswegen dachte ich, dass ich den Piezo vielleicht nochmal seperat verstärken kann?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pumukel
Inventar
Inventar


Anmeldungsdatum: 22.07.2016
Beiträge: 1578

BeitragVerfasst am: 23.07.2017 22:33    Titel: Antworten mit Zitat
Derartige Schaltungen sind extrem Bauelemente abhängig! Und mit mehr als 1 er Led nicht mehr beherrschbar! Zumal der Strom durch die LED durch den 1 k R am Emitter von T2 begrenzt wird.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hicom
Inventar
Inventar


Anmeldungsdatum: 28.11.2010
Beiträge: 855

BeitragVerfasst am: 24.07.2017 05:51    Titel: Antworten mit Zitat
Jan Berger hat folgendes geschrieben:
Hey! Danke dir für deine Antwort. Bei einer LED genau das selbe Problem. Auch wenn ich die LEDs ohne Wiederstände schalte gibt's keinen Unterschied...es scheint so als würden de beiden Transistoren den Strom nicht ausreichend verstärken. Hast du da vielleicht ne Idee gegen was ich den Vorwiderstand wechseln könnte? Oder liegt das Problem woanders? So nen Piezo gibt halt auch nich viel raus...


Den BC547 gibt es in verschiedenen Ausführungen.
Der Index A, B oder C kennzeichnet den Verstärkungsgfaktor. Was hast du verbaut?

#Jürgen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
patois
Inventar
Inventar


Anmeldungsdatum: 22.10.2009
Beiträge: 7962

BeitragVerfasst am: 24.07.2017 07:44    Titel: Antworten mit Zitat
Exclamation

Wenn du mit deinem dicken Daumen auf den PIEZO drückst, schließt du mittels deines Hautwiderstandes (übrigens schreibt man Widerstand nicht mit "ie") diese Energiequelle PIEZO teilweise mehr oder weniger kurz.

Das heißt, dass in diesem Fall garnicht die ganze Energie, die der PIEZO erzeugt, zum Transistor gelangt.

Wie von anderer Seite bereits erwähnt, den Transistor aus der "C"-Reihe einsetzen, da er den größten Verstärkungsfaktor bietet.

Also einen BC547 C einsetzen, danach den PIEZO isolieren, so dass beim Drücken mit dem dicken Daumen der PIEZO nicht einen Teil seiner Energie durch die Belastung durch den parallelgeschalteten Hautwiderstand "verliert" Exclamation

LEDs nach dem Nennstrom auswählen! Da vermutlich nur ein kleiner Strom zur Verfügung steht, könnte es hilfreich sein LEDs mit einem Nennstrom von 5mA oder sogar Spezialtypen mit nur 2mA Nennstrom einzusetzen.

Kontrollieren, ob die Spannungsquelle noch in Ordnung ist!

Vermutlich sind beim Fragesteller keine Messinstrumente vorhanden, so dass die ganze Chose "eigentlich" eine chaotische Bastelei und Herumprobiererei ist.

Zeit ist kostbar, daher gehe ich jetzt OFFLINE. Wink
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neues Thema eröffnen   Neue Antwort erstellen    Elektrikforum Foren-Übersicht -> Licht & Beleuchtung Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  


Elektromaterial
Elektrikforum

Zur Ausführung elektrotechnischer Arbeiten wird ausdrücklich empfohlen, einen Fachmann zu beauftragen.
Nur so kann sichergestellt werden, dass die jeweils geltenden Vorschriften nach DIN VDE eingehalten werden.
SITE THEMA: ELEKTROFORUM | ELEKTRO HANDWERK | E-TECHNIK | ELEKTROINSTALLATION | ELEKTRIK FORUM | ELEKTROTECHNIK
Jetzt Erklärung von Funktion oder Schaltplan einer Schaltung anfragen und aktiv im Forum fragen und antworten.
Powered by phpBB- Page generated in 0.01 seconds
Elektroinstallation Haus Sat Board Amateurfunk