Wohntelefon Ritto 4630-01 : Sprechen an der Türsprechanlage/am Telefon ist an der Gegenseite nicht hörbar

Diskutiere Wohntelefon Ritto 4630-01 : Sprechen an der Türsprechanlage/am Telefon ist an der Gegenseite nicht hörbar im Forum Haustechnik im Bereich DIVERSES - Problem mit einem Wohntelefon Ritto 4630-01 ( TwinBus) : Sprechen an der Türsprechanlage/am Telefon ist an der Gegenseite nicht hörbar 1...
A

Adrian09

Beiträge
95
Beruf
Dipl. Ing.
Problem mit einem Wohntelefon Ritto 4630-01 ( TwinBus) : Sprechen an der Türsprechanlage/am Telefon ist an der Gegenseite nicht hörbar
1 Wohneinheit, 1 Türsprechstelle an der Haustür, 2 Telefone im Haus EG, OG
- Klingel funktioniert
- Elektrischen Türöffner funktioniert

Kann mir jemanden einen Tipp geben wie den Fehler gesucht werden kann ?


Danke Dir für Eure Unterstützung,
Adrian 09
 

Anhänge

  • Ritto 1.jpg
    Ritto 1.jpg
    170,4 KB · Aufrufe: 7
  • Ritto 2.jpg
    Ritto 2.jpg
    78,2 KB · Aufrufe: 7
  • Ritto 3.jpg
    Ritto 3.jpg
    417,8 KB · Aufrufe: 7
Als defekte Teile sind Mikrofon oder Potenziometer am häufigsten die Übeltäter . . .
 
Hallo Patois,
Aktuelle Fragen : 1. kann es sein, dass der (jeweilige) Mikrofon [ und/oder Potenziometer...?] in den beiden Wohnungsstellen -gleichzeitig -kaputt ist ? Und gleichzeitig auch der Mikrofon [ und/oder Potenziometer...?] in den Türsprechstelle ? Oder gibt es in der Basisstation (im Sicherungskasten) ein Zentralstelle die alle 3 Mikrofone [ und/oder aber Potiometer...?] lahm legt ( oder gelegt hat ) ? 2. Wie erkenne ich die jeweilige Mikrofonen/Potenziometer ?
Danke, Adrian09
 
Hallo zusammen, Neuigkeiten nach einer erneuter Prüfung : Man hört innen ( an den beiden Wohnungsstelle-Telefone ) wenn draußen gesprochen wird; aber man hört draußen ( an der Türsprechstelle) NICHT was an den beiden Wohnungsstelle gesprochen wird. Würde tippen auf :
- Lautsprecher Türsprechstelle kaputt
- oder/ aber (beide ?) Mikrofone der Wohnungsstelle kaputt
- oder/aber es gibt in der Basisstation (im Keller & Stromschrank) einen Bauteil der die Signale an der Lautsprecher Türsprechstelle UND - gleichzeitig- (beide ?) Mikrofone der Wohnungsstellen NICHT weiterleitet.
Habe die Türsprechstelle in 2 Baublöcke abgebaut, siehe die beigefügte Fotos ( Baublock unten vorne/Rückseite; Baublock oben vorne/Rückseite; Verdrahtung & Rahmen der Ritto-Klingel& Sprech-anlage )

Hat jemanden einen Tipp wie ich weiter kommen kann ? Sind meine Hypothesen korrekt ?
Danke, Adrian09
 

Anhänge

  • ritto 7_Modul unten_hinten.jpg
    ritto 7_Modul unten_hinten.jpg
    315,1 KB · Aufrufe: 4
  • ritto 7_Modul unten_vorne.jpg
    ritto 7_Modul unten_vorne.jpg
    294,5 KB · Aufrufe: 4
  • ritto 4.jpg
    ritto 4.jpg
    410,3 KB · Aufrufe: 6
  • ritto 5_Modul Oben_hinten.jpg
    ritto 5_Modul Oben_hinten.jpg
    363 KB · Aufrufe: 11
  • ritto 6_Modul Oben_vorne.jpg
    ritto 6_Modul Oben_vorne.jpg
    471,3 KB · Aufrufe: 6
Mit sehr hoher Wahrscheinlichkeit ist der Lautsprecher in der Türstation defekt. Ob du da ein Ersatzteil mit 25 Ohm findest steht in den Sternen. Neues Türsprechmodul kostet ca 120 bis 160 Euro.
 
Hallo Pumukel,
1. weißt Du wo der Lautsprecher in dem Türsprechsmodul untergebracht ist ? Im unteren Block ( Bilder ritto 7_modul unten vorder/rückseite, mit der Klingeltaste) z.B. ?
2. oder eher in dem oberen Block des Türsprechsmoduls ( Bilder 5 und 6, mit der Leuchte-Taste) ?
3. was ist gemeint mit "Ersatzteil mit 25 Ohm" ? Eine präzisere Beschreibung des Ersatzteils wäre hilfreich, dann könnte ich ausprobieren zu suchen....
Danke für Deine Unterstützung,
Adrian09
 
Hallo zusammen, ... siehe beigefügt meine Anfrage an Ritto/Schneider Kundendienst :
"Um den Fehler zu lokalisieren bzw. das kaputte Ersatzteil zu identifizieren würde ich das System-Handbuch* Wohntelefon Ritto 4630-01 ( als pdf.file ?) benötigen.
Meine bisherige Recherchen im Netz waren erfolgslos.
Beigefügt Fotos der Anlage bzw. der ausgebauten Teile.
*bzw. eine Kurzanleitung für mein Wohntelefon/Netzgerät ( ählich wie die Kurzanleitung „Türsprechanlagen und Video-Systeme mit Twin-Bus Netzgerät 1 7573 01“ die mir vorliegt… mein Netzgerät hat aber die Art.-Nr. 4573/01…),
wie auch eine ähnliche/ältere Anleitung wie „ Planung – Installation- Bedienung-Service, Ritto TwinBus, Türsprechanlagen mit 2 Draht-Bus ; Video-Türsprechanlagen mit 2 x 2 -Draht-Bus-Technologie, Ausgabe 10.2001“, da :
- Meine Anlage in Mrz 1999 verbaut wurde
-Die in der Ausgabe 10.2021 beschriebenen Fehlern decken die Fehler meine Anlage nicht ab…"
 
Habe das Türsprechmodul auseinandergenommen, siehe beigefügte Fotos.
Lautsprecher Widerstand gemessen -> 8 kOhm...[Ob das zusammenpasst mit dem aufgeschriebenen 25 Ohm, kann ich nicht beurteilen)... Optisch scheint der Lautsprecher noch ok...aber wie Pumukel schrieb, ist der Lautsprecher nicht im Netz zu finden.

A) Bei genauerer Beobachtung der Elektronikbauteile sind mir 2 ElKo aufgefallen die "aufgeblasen" erscheinen... Habe diese aus dem Netz bestellt ( einer: 47µF 35V Elko Lautsprecher Elektrolyt-Kondensator Axial 13x27mm Monacor, der anderen konnte mir einen Freund schenken...) und werde versuchen diese auf der Platine zu ersetzen.

B) Schneider Electric (Ritto) wird mir keine Schaltpläne aushändigen; Empfehlung ist : das "vermutlich defektes Ritto TwinBus Türsprechmodul 1476070" mit dem "Ritto TwinBus Türsprechmodul 1876070 in Verbindung mit dem Sondermodulträger RGE1275622" einzusetzen, Kosten im Netz ca. 160€.
Habe im aus Ebay den gebrauchten Ritto TwinBus Türsprechmodul 1476070 für ~80€ bestellt, mal sehen a) der Ebay-Türsprechmodul mein Problem löst; oder aber ob b) die ersetzten ElKo mein "Original" Türsprechmodul zum Leben erwacht...
Werde Euch auf dem Laufenden halten,
Danke für die bisherige Unterstützung,
 

Anhänge

  • ritto 10_Türsprechmodul Lautsprecher montiert.jpg
    ritto 10_Türsprechmodul Lautsprecher montiert.jpg
    454,8 KB · Aufrufe: 7
  • ritto 11_Türsprechmodul Lautsprecher seitlich_ Platine.jpg
    ritto 11_Türsprechmodul Lautsprecher seitlich_ Platine.jpg
    568,2 KB · Aufrufe: 7
  • ritto 12 Widerstandsmessung Lautsprecher.jpg
    ritto 12 Widerstandsmessung Lautsprecher.jpg
    565,8 KB · Aufrufe: 7
Achja wenn du da 8 K misst ist deine Messung da falsch löte den Lautsprecher einpolig ab und messe dann nochmal . Wetten das du dann unendlich angezeigt bekommst. und auf dem Lautsprecher siehst du deutlich die 25 OHM. Unter Vorbehalt du bekommst bei Amazon baugleiche Lautsprecher mit 8 ohm in Reihe dazu 15 Ohm evl geht es auch ohne die 15 Ohm
https://www.amazon.de/dp/B07JW126LN/ref=pe_27091401_487027711_TE_SCE_3p_dp_i1
 
Zuletzt bearbeitet:
Am 02.02.24 habe ich den "mein repariertes Türsprechmodul [ in dem ich 2 Elkos getauscht habe] " in der Anlage wieder eingebaut und die Anlage hat immer noch nicht funktioniert. Dann habe ich den aus dem ebay bestellten Türsprechmodul erhalten, dies eingebaut und es FUNKTIONIERT ! Die Hinweise von Pumukel habe ich erst jetzt gesehen, werde in den nächsten Tagen ausprobieren dies umzusetzen. Vielen Dank für die Hinweise.
Nochmals Vielen Dank für alle die hier mit Hinweise mir geholfen haben ( Pumukel & Patois )
Adrian09

N.B. Frage : wie kann das Thema geschlossen werden ?
 
Zuletzt bearbeitet:
Thema: Wohntelefon Ritto 4630-01 : Sprechen an der Türsprechanlage/am Telefon ist an der Gegenseite nicht hörbar
Zurück
Oben